Weergegeven resultaten: 1 t/m 4 van 4
  1. #1
    Member Sliver's schermafbeelding
    Lid sinds
    19/07/02
    Locatie
    Beveren
    Berichten
    104
    iTrader
    0

    DoW : Probleem met patch

    Alsik naar 1.10 probeer te patchen krijg ik een error dat de patch file corrupt zou zijn en datik em opnieuw moet downloaden, al een paar keer gedaan en ook al proberen reinstallen... nix werkt.

    Nog iemand dit probleem gehad?

    Voor alle duidelijkheid, ik heb het spel orgineel

  2. #2
    Member Sliver's schermafbeelding
    Lid sinds
    19/07/02
    Locatie
    Beveren
    Berichten
    104
    iTrader
    0
    Tis fixed, close maar

    Voor de volledigheid, ik had 830 MB vrij op men C: maar had hier en daar gelezen dat het soms helpt om wa plek vrij te maken... werkt dus.

  3. #3
    Registered User Dripke's schermafbeelding
    Lid sinds
    17/07/04
    Locatie
    Ninove
    Berichten
    986
    iTrader
    0
    Ik kem da probleem nie, kem error warning. This patch should be placed in Dawn of war ofzo iet Voor alle duidelijk kemmet spel ook origineel. Maar ik kem Daemon tools op pc staan. Kan da daaraan ligen?

  4. #4
    Registered User Dripke's schermafbeelding
    Lid sinds
    17/07/04
    Locatie
    Ninove
    Berichten
    986
    iTrader
    0
    Kemmet opgelost. Ik moest eerst patch 1.01 installen en dan patch 1.10.
    Inplaats dat ze van patch 1.10 verwijzen naar patch 1.01, neen, warning error .

Discussie informatie

Users Browsing this Thread

Op dit moment bekijken 1 gebruikers deze discussie. (0 leden en 1 gasten)

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •