Weergegeven resultaten: 1 t/m 4 van 4
  1. #1
    Member Ovidius's schermafbeelding
    Lid sinds
    15/05/05
    Locatie
    Zutendaal
    Berichten
    617
    iTrader
    0

    Films PC delen via YELO tv van telenet.

    Beste,

    Nieuwe "nieuwe" tv interface van telenet digitale tv (YELO tv) heeft de mogelijkheid om apparaten te koppelen ( zoals vb laptop,pc) via het netwerk. Op die manier kunnen zeer gemakkelijk films, foto's en muziek van het desbetreffende apparaat afgespeeld worden op de tv.
    Nu wilde ik dat ook thuis proberen, maar het lukt mij niet.
    Als ik via de homeknop van de digicorder ga naar media --> mijn apparaten:
    "Geen apparaten gevonden "

    Hou zou ik dit kunnen oplossen ?
    - Laptop staan aan
    - Windows media player streaming geactiveerd
    - Laptop heeft draadloos / kabelverbinding
    - Digicorder met utp kabel verbonden.

    Heb zelf ook eens rondgekeken:
    http://klantenservice.telenet.be/con...en-met-mijn-tv
    http://klantenservice.telenet.be/con...mijn-tv-wat-nu

    Maar het zit zo bij mij:
    Telenetmodem ( nieuw wireless model) - kabel - Dlink splitter - 2 UTP kabels
    Kabel 1: Naar digicorder
    Kabel 2: Naar Draadloze router - Laptop mee verbonden

    Je moet je pc toch niet rechtstreeks met Telenetmodem verbinden ( heb dat in een van die links gelezen, das toch niet praktisch he).

    Bij wie werkt dit wel ?


    Grtz

    Ovidius
    Intel Core i3 550 3,2 Ghz - ASUS 9600GT & Zalman VF900Cu Led - 4GB - Samsung 23" led Fulll HD - Coolermaster 520W - WD 2TB HDD extern usb3.0 - Win7 x64 - Fibernet Shake
    BF2 STATS

  2. #2
    Crew Member Exit's schermafbeelding
    Lid sinds
    4/11/03
    Locatie
    Antarctica
    Berichten
    47.103
    iTrader
    1 (100%)
    laptop zit achter een router => niet verbonden rechstreeks (of met switch) naar de telenet modem = gaat niet gaan dan.

    je hebt 2 aparte netwerken
    1 van de telenet router/modem
    1 met uw eigen router

    ofwel verbind je met de telenet modem
    ofwel maak je van uw router een AP+switch (router functie weg)
    dan moet het gaan

  3. #3
    Member
    Lid sinds
    28/12/10
    Locatie
    Hasselt
    Berichten
    286
    iTrader
    0
    Ik heb iets gelijkaardigs: bij mij vindt ie de computer wel, maar wanneer ik erop klik krijg ik de melding "Er is een technisch probleem. Probeer later opnieuw"

    Dit doet ie nu al enkele dagen, dus ik denk dat er iets anders aan de hand is.

    Met mijn laptop werkt het prima...

  4. #4
    Member Ovidius's schermafbeelding
    Lid sinds
    15/05/05
    Locatie
    Zutendaal
    Berichten
    617
    iTrader
    0
    Hey, sorry dat ik nu pas reageer.

    Bedankt Exit nu werkt het.
    Dit is wat ik gedaan heb:
    Model-> Switch
    UTP kabel 1 naar digicorder
    UTP kabel 2 naar desktop

    In het Yelo menu "Mijn Apparaten" word de pc meteen herkend.
    Je kan zo films afspelen door te bladeren in de aanwezige mappen.
    Wel jammer dat .MKV - bestanden niet werken.

    Groeten

    @ flaviooooo:
    Ik heb wel bij Windows Mediaplayer de instelling Streamen aangepast naar
    " Apparaten automatisch toestaan mijn media af te spelen".

Discussie informatie

Users Browsing this Thread

Op dit moment bekijken 1 gebruikers deze discussie. (0 leden en 1 gasten)

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •