Weergegeven resultaten: 1 t/m 7 van 7
  1. #1
    Member VirToX's schermafbeelding
    Lid sinds
    22/08/02
    Locatie
    Ieper
    Berichten
    822
    iTrader
    23 (96%)
    Weblogs
    1

    Youtube filmpjes spelen niet meer af, Help!!

    Hallo,

    Reeds geruime tijd heb ik problemen om video's van Youtube af te spelen. Ik gebruik zowel Firefox als Internet Explorer en op beiden lukt het niet. Vroeger ging het op beiden, dan enkel of Firefox, erna een lange tijd enkel op IE en nu op geen van beiden meer.

    "Hello, you either have JavaScript turned off or an old version of Adobe's Flash Player. Get the latest Flash player."

    Dit krijg ik altijd, vroeger kon ik simpelweg mijn Flash player updaten en ging het weer via IE, maar dat is nu het geval niet meer. Ik mag beiden updaten zoveel ik wil... Het helpt niet. Ook Firefox of IE updaten naar een nieuwere versie helpt niet.

    Ik ben hier zeker geen Whizz in, dus doe ik zeker iets fout.

    Kan iemand me aub helpen?

    grtzzz

  2. #2
    Crew Member Exit's schermafbeelding
    Lid sinds
    4/11/03
    Locatie
    Antarctica
    Berichten
    47.077
    iTrader
    1 (100%)
    zoals de fout zegt ... check opties of javascript aanstaat en installeer eventueel de latste javascript (updaten)

  3. #3
    Member VirToX's schermafbeelding
    Lid sinds
    22/08/02
    Locatie
    Ieper
    Berichten
    822
    iTrader
    23 (96%)
    Weblogs
    1
    heb ik "denk ik" al gedaan. Configuratiescherm/java en dan update kiezen

  4. #4
    Member Avilis's schermafbeelding
    Lid sinds
    30/07/03
    Locatie
    St. Petersburg
    Berichten
    191
    iTrader
    4 (100%)
    of gewoon direct naar de site gaan van java vm en adobe flash player en installeren?

  5. #5
    Member VirToX's schermafbeelding
    Lid sinds
    22/08/02
    Locatie
    Ieper
    Berichten
    822
    iTrader
    23 (96%)
    Weblogs
    1
    Nee, heb ik beiden al up to date gemaakt via de website. Ik heb Firefox ook al geupdate, opnieuw geinstalleerd,... Flash player verwijderd en opnieuw geinstalleerd, niets blijkt te werken.

    Iemand?

  6. #6
    Member gamer1's schermafbeelding
    Lid sinds
    1/05/03
    Locatie
    Zutendaal
    Berichten
    1.231
    iTrader
    0
    Zit hier met zelfde probleem voor FF. In IE werken ze wel nog.
    Heb ook al via site van adobe da ding gedownload en geinstalleerd, ma da helpt niet. Ook heb ik mn FF beveiligingen (No Flash, No Script, ...) uitgeschakeld, maar dan werkt t nog steeds niet.

  7. #7
    Member gamer1's schermafbeelding
    Lid sinds
    1/05/03
    Locatie
    Zutendaal
    Berichten
    1.231
    iTrader
    0
    Kinepolis site werkte ook niet, maar na m te hebben toegestaan in No Script bleek m wel te werken.
    Zou t ook nog eens moeten proberen met Youtube (als ik terug thuis ben).

Discussie informatie

Users Browsing this Thread

Op dit moment bekijken 1 gebruikers deze discussie. (0 leden en 1 gasten)

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •