Weergegeven resultaten: 1 t/m 11 van 11
  1. #1
    Approved 9-lifer medalofkoen's schermafbeelding
    Lid sinds
    26/12/03
    Locatie
    Deinze
    Berichten
    1.423
    iTrader
    47 (100%)

    Vreemd overclock probleem

    Effe de situatie schetsen:

    Asus p5q pro
    Intel q9550
    4Gb Corsair PC8500 Dominator
    2 x HD5870
    Thermalright TRUE black 120 cooler
    Coolermaster Real Power M1000

    Ik heb al maanden een perfect stabiele overclock kunnen bereiken van 3.4GHz in Vista 32bit en Windows 7 32 bit/64 bit. Omdat ik nu 2 HD5870 grafische kaarten in crossfire heb zitten, wou ik verder overclocken naar 3.6 of hoger indien mogelijk. Dus ik heb het corsair PC8500 geheugen gekocht om een hogere fsb te kunnen instellen zonder me zorgen te maken over de stabiliteit van het geheugen. Nu komt het vreemde:

    In Vista 32bit: perfect stabiel op 3.6Ghz, met temperaturen onder de 60įC met intelburntest, en een vcore van 1.2V.
    Windows 7 (RC): volgens OCCT en Intelburntest (laatste versies), is mijn cpu perfect stabiel met dezelfde temperaturen als in Vista. Echter hier crashed het systeem willekeurig, het maakt niet uit wat ik aan het doen ben. De crash is een freeze, met na enkele seconden een blauw scherm (geen BSOD met error code, maar volledig blauw) en zo blijft het tot ik handmatig reset.

    Ik vind het probleem niet (verhogen van vcore helpt niet) en begrijp niet waarom het enkel in windows 7 is. Heeft er iemand een idee wat ik over het hoofd zie?

  2. #2
    Approved 9-lifer maximvdb's schermafbeelding
    Lid sinds
    1/01/07
    Locatie
    Schelle
    Berichten
    6.193
    iTrader
    11 (100%)
    Misschien gewoon een probleem in Win7 ? Tis nog altijd "maar" de RC hť ..

  3. #3
    Member daFour's schermafbeelding
    Lid sinds
    28/04/04
    Locatie
    Oostkamp
    Berichten
    2.602
    iTrader
    16 (100%)
    Heb je al je nb meer volt gegeven?

  4. #4
    Approved 9-lifer medalofkoen's schermafbeelding
    Lid sinds
    26/12/03
    Locatie
    Deinze
    Berichten
    1.423
    iTrader
    47 (100%)
    Citaat Oorspronkelijk geplaatst door daFour Bekijk bericht
    Heb je al je nb meer volt gegeven?
    Nee, heb ik nog niet gedaan. Maar dan nog zie ik het verband niet met windows 7. Misschien is het idd iets dat met de RC te maken heeft. Geen idee.

  5. #5
    Member daFour's schermafbeelding
    Lid sinds
    28/04/04
    Locatie
    Oostkamp
    Berichten
    2.602
    iTrader
    16 (100%)
    Ik denk dat het met drivers te maken heeft dan.

  6. #6
    Approved 9-lifer Xtala's schermafbeelding
    Lid sinds
    19/04/07
    Locatie
    Gent
    Berichten
    7.810
    iTrader
    15 (100%)
    Maakt niet uit, drivers voor Vista werken 100% op 7 ook.

  7. #7
    Approved 9-lifer dimio111's schermafbeelding
    Lid sinds
    6/09/06
    Locatie
    denderleeuw
    Berichten
    1.694
    iTrader
    37 (100%)
    dit lijkt me meer iets met je geheugen...
    windows 7 is iets gevoeligger aan geheugen onstabiliteit.
    toch even proberen je geheugen op wat lagere clocks te zetten. of de timings eentje omhoog van je geheugen..
    vergeet de opmerking van maximvdb ook niet..
    het is een RC, werkt normaal prima op gewone systemen. maar bij een overclock veranderd er toch wat voor de software waar het nog niet op voorzien is

  8. #8
    Approved 9-lifer medalofkoen's schermafbeelding
    Lid sinds
    26/12/03
    Locatie
    Deinze
    Berichten
    1.423
    iTrader
    47 (100%)
    Bedankt voor jullie reactie's. Na lang zoeken heb ik ontdekt dat het niks te maken heeft met de overclock in windows 7. Het probleem zit hem in de temperatuur detectie van het CCC van 1 van mijn 2 HD5870-kaarten die in crossfire zijn opgesteld. In Windows 7 is er geen temperatuursdetectie van de tweede kaart, waardoor de fanspeed op het minimum blijft staan, tot de tresshold gpu-temp is bereikt en de kaart zichzelf uitschakelt. Vandaar dat ik geen BSOD krijg, maar gewoon een blauw scherm. Morgen installeer ik de officiŽle Windows 7 en zal zien of dit probleem ermee opgelost is.

  9. #9
    Approved 9-lifer maximvdb's schermafbeelding
    Lid sinds
    1/01/07
    Locatie
    Schelle
    Berichten
    6.193
    iTrader
    11 (100%)
    Wow straf dat je dat gevonden hebt!

  10. #10
    Approved 9-lifer medalofkoen's schermafbeelding
    Lid sinds
    26/12/03
    Locatie
    Deinze
    Berichten
    1.423
    iTrader
    47 (100%)
    Citaat Oorspronkelijk geplaatst door maximvdb Bekijk bericht
    Wow straf dat je dat gevonden hebt!
    Was effe zoeken en vloeken. Maar nu zit ik dus nog steeds met dat probleem. Ik heb de officiŽle versie van Windows 7 64 bit (legaal) en nog steeds werkt het ccc niet zoals het moet. Het zal wachten worden tot een volgende driver voor de kaart en hopen dat ze het euvel hebben kunnen oplossen.

  11. #11
    Member snelle_eddy's schermafbeelding
    Lid sinds
    5/11/03
    Locatie
    Brasschaat
    Berichten
    66
    iTrader
    0
    kna je de stock cooler niet vast zetten op een hoger toerental?

Discussie informatie

Users Browsing this Thread

Op dit moment bekijken 1 gebruikers deze discussie. (0 leden en 1 gasten)

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •