1. #1
    morfer's schermafbeelding
    Lid sinds
    1/11/03
    Locatie
    scheldewindeke
    Berichten
    2.624
    iTrader
    2 (100%)
    Reputation
    1/2

    12 gb geinstalleerd, 8gb zichtbaar.

    9livers.

    kheb daarnet nog een extra kitje van 6gb gaan halen maar nu wil deze maar niet werken aan 1600mhz.. ( identiek kitje )

    met de 3 nieuwe latjes aanwezig draait deze wel aan 1600 maar duw ik er dan de oude terug bij dan krijg ik maar 8gb op 1600..

    op 1333 heb ik de volledige 12 gb
    kheb ze al eens 1.68V gegeven maar geen resultaat ( verder nog niet geprobeerd )
    Moederbord is een p6t deluxe ( bios net naar 2209 gezet maar hielp ook niet )
    Iemand enige tips ?
    - Pc specs -
    Rampage V Extreme 5820k 4.3ghz Monoblock/water + Ripjawz V 32gb 3200mhz @2400 cl10 MSI Gaming X 1070 SLI/Water 27" ASUS PB278Q 1440p AX1200WAtt, Samsung 840 Pro 256gb, 3x300gb Veloci, 2x4tb black, Corsair 900D Full water, asus xonar stx, galaxy S6
    Rotel RA 1570 + Bower & Wilkins CM9 + 4Ktv

  2. #2
    FiberMonkey's schermafbeelding
    Lid sinds
    19/01/12
    Locatie
    Balen
    Berichten
    697
    iTrader
    15 (94%)
    Reputation
    0/0
    Probeer het volgende eens: open "msconfig", klik op het tabblad "Computer opstarten", dan klik je op "Geavanceerde opties..." en vervolgens vink je "Maximaal geheugen:" aan. Start je PC opnieuw op en kijk of dit het probleem heeft opgelost.

  3. #3
    morfer's schermafbeelding
    Lid sinds
    1/11/03
    Locatie
    scheldewindeke
    Berichten
    2.624
    iTrader
    2 (100%)
    Reputation
    1/2
    Een windows probleem lost een bios probleem niet op.

    latjes opnieuw getest en 1 ervan wil niet op 1600mhz draaien
    Ze liggen al terug in de winkel.

    Sins wanneer moeten ze eerst u product testen dat DOA is ?
    ik heb dus geen nieuwe set ram latten terug mee gekregen..
    Ze hebben et dus goe mogen horen, Codima service 0, altijd content van geweest.. al 8 jaar klant.

    ik zij: 1 latje werkt niet op 1600mhz
    hij schrijft op de retourbon 1 latje werkt niet op 1666mhz ( DROOL )
    kheb hem dan nog mogen verbeteren ook... ken u job


    week geleden een case gekocht van lian li, met blijkt een schuin gemonteerd binnenwerk, en een gebogen deur.. ook rma, ook 2 weken wachten.. @/*
    Laatst gewijzigd door morfer; 17 juli 2012 om 18:30
    - Pc specs -
    Rampage V Extreme 5820k 4.3ghz Monoblock/water + Ripjawz V 32gb 3200mhz @2400 cl10 MSI Gaming X 1070 SLI/Water 27" ASUS PB278Q 1440p AX1200WAtt, Samsung 840 Pro 256gb, 3x300gb Veloci, 2x4tb black, Corsair 900D Full water, asus xonar stx, galaxy S6
    Rotel RA 1570 + Bower & Wilkins CM9 + 4Ktv

  4. #4
    Exit's schermafbeelding
    Lid sinds
    4/11/03
    Locatie
    Antarctica
    Berichten
    48.651
    iTrader
    1 (100%)
    Reputation
    85/180
    tja, dat is vrijwel altijd dat men eerst test of het defect is
    The Exit is here -------------- Or here www.samexit.be
    LEEST ER NU NIEMAND NOG EEN HANDLEIDING???????
    veel probs zijn opgelost als men gewoon eens een handleiding zou lezen

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •  

Inloggen

Inloggen