Weergegeven resultaten: 1 t/m 10 van 10
  1. #1
    Member Compact93's schermafbeelding
    Lid sinds
    6/08/09
    Locatie
    Wilsele
    Berichten
    568
    iTrader
    3 (100%)

    Telenet-router blokkeert sommige websites?

    Heeft er iemand ervaringen met Telenet en geblokkeerde websites?

    Het zit zo dat er via de Telenet-verbinding geen verbinding kan maken met websites als nieuwsblad.be en sporza.be

    Echter ben ik gaan zoeken in de router-configuratie, maar tevergeefs.

    Bovendien is het vreemde er nog aan dat de draadloze laptops geen verbinding krijgen, terwijl de vaste computer (en dus netwerk via kabel) wel verbinding krijgt?

    Vreemd..?

    Nog even vermelden dat het allemaal Apple-computers zijn!


    (Sorry als het niet in het juiste forum staat, maar had geen idee waar anders?)

  2. #2
    Member Tonerider's schermafbeelding
    Lid sinds
    27/06/10
    Locatie
    Oost Eeklo
    Berichten
    8.514
    iTrader
    37 (100%)
    Ik heb daar hetzelfde probleem mee. Sites zoals gva.be, deredactie.be laden heel traag of niet in. Maar als ik mijn laptop of ipod gebruik gaat het wel, ook als ik m'n oude netwerkadapter in de pc steek, heb ik geen last.
    Zowel de laptop en de oude adapter zijn 802.11g; de nieuwe interne netwerkadapter is de n-versie (m'n vorige externe n-adapter werkte ook niet goed voor die sites).
    Snap het ook niet. Ik heb echt alle instellingen al afgegaan en er is niets aan te doen.

  3. #3
    Member Compact93's schermafbeelding
    Lid sinds
    6/08/09
    Locatie
    Wilsele
    Berichten
    568
    iTrader
    3 (100%)
    Citaat Oorspronkelijk geplaatst door Sdc Bekijk bericht
    Ik heb daar hetzelfde probleem mee. Sites zoals gva.be, deredactie.be laden heel traag of niet in. Maar als ik mijn laptop of ipod gebruik gaat het wel, ook als ik m'n oude netwerkadapter in de pc steek, heb ik geen last.
    Zowel de laptop en de oude adapter zijn 802.11g; de nieuwe interne netwerkadapter is de n-versie (m'n vorige externe n-adapter werkte ook niet goed voor die sites).
    Snap het ook niet. Ik heb echt alle instellingen al afgegaan en er is niets aan te doen.
    Blij te horen dat het niet alleen hier een geval is. (situatie is bij mijn vriendin thuis).
    Heb bij mezelf thuis geen problemen om deze websites te bezoeken, thuis werk ik met Belgacom..

    moet toch ergens aan Telenet liggen denk ik..

    Ik ga alvast eens proberen om ook de instellingen te bekijken van de netwerkadapters. Maar zou me raar lijken als het hieraan zou liggen.

    De vaste pc ligt met een netwerkkabel rechtstreeks verbonden met de Time Capsule. In de woonkamer staat een AirPort Extreme, die draadloos het netwerk overneemt en uitbreidt. Misschien kan het hier aan liggen? Deze adapters zijn inderdaad ook N, en de 'oude' zijn G. Vandaar dat de Time Capsule (met G) wel verbinding kan maken, als ik jou zo hoor?
    PSN: Compii93 / Jelly Belly Belgium
     Apple iPhone 5 16Gb Zwart Apple iPad Air 16Gb (Cellular) Space Grey 
     MacBook Pro Retina 15" 2,0 Ghz Intel Core I7 8Gb 1600 MHz DDR3 

  4. #4
    Member Tonerider's schermafbeelding
    Lid sinds
    27/06/10
    Locatie
    Oost Eeklo
    Berichten
    8.514
    iTrader
    37 (100%)
    Dat is toch wat ik ondervonden heb, ja.

  5. #5
    Member TiM007's schermafbeelding
    Lid sinds
    26/03/03
    Locatie
    Eeklo
    Berichten
    4.327
    iTrader
    86 (100%)
    Ik heb die issues soms ook (maar dan met sites als dexia/belfius en sporza enzo.) ook aangesloten met timecapsule. Reset van timecapsule is meestal voldoende..

  6. #6
    Member Compact93's schermafbeelding
    Lid sinds
    6/08/09
    Locatie
    Wilsele
    Berichten
    568
    iTrader
    3 (100%)
    Citaat Oorspronkelijk geplaatst door TiM007 Bekijk bericht
    Ik heb die issues soms ook (maar dan met sites als dexia/belfius en sporza enzo.) ook aangesloten met timecapsule. Reset van timecapsule is meestal voldoende..
    Het rare is het volgende:

    De Time Capsule zorgt voor de verdeling van het netwerk van de winkel (is de eigenlijke garage).
    De iMac is rechtstreeks aangesloten aan de Time Capsule, deze werkt zonder storingen.
    De AirPort Extreme verbindt draadloos met de Time Capsule, want als je deze rechtstreeks met elkaar verbindt, loopt er iets fout met de AirPort Extreme en wordt er geen netwerk uitgebreid.
    Het zijn enkel de draadloze toestellen, verbonden met de AirPort Extreme, die hiervan problemen ondervinden.

    Ik ga meteen de instellingen is bekijken en hem laten herstarten!

  7. #7
    Member Party's schermafbeelding
    Lid sinds
    30/08/02
    Locatie
    Berchem
    Berichten
    439
    iTrader
    34 (100%)
    Hier gaat deredactie.be ook nooit open via mijn telenet netwerk (modem only optie)
    Tethering verbinding via mobistar werkt deredactie.be perfect!
    Dit probleem doet zich blijkbaar al een tijdje voor als ik deze thread lees.
    Iemand toevallig al een oplossing gevonden voor dit probleem ondertussen?

  8. #8
    Member Compact93's schermafbeelding
    Lid sinds
    6/08/09
    Locatie
    Wilsele
    Berichten
    568
    iTrader
    3 (100%)
    Neen, buiten het resteren van de time capsule nog niets gevonden..

    En als je dat doet, is het goed voor een week..

    Wat wel werkt, is een website opendoen in 2 tabbladen, allebei laten openen en het eerste tablad wegklikken.. Dan opent de site wel :-)
    Je moet dit dan wel doen voor elke pagina die je wil openen.. Nog geen deftige oplossing dus!


    Sent from my iPhone 5 using Tapatalk

  9. #9
    Member Party's schermafbeelding
    Lid sinds
    30/08/02
    Locatie
    Berchem
    Berichten
    439
    iTrader
    34 (100%)

    Thumbs up

    Heb een oplossing gevonden, in de instellingen van mijn Airport Extreme heb ik het volgende uit gezet:
    "Enable default host at:"
    Screenshot van de instelling
    Nu moet ik wel enkele port forwards invoeren naar mijn hoofd PC waar enkele server applicaties draaien maar verder werkt alles nu goed.

    Ook heb ik gemerkt dat ik via UTP perfect naar deredactie.be kon surfen maar niet draadloos met mijn oude instellingen.
    Sinds ik het intern ip adres van mijn hoofd PC heb gewist onder "Enable default host at:" werkt deredactie.be prima via UTP en draadloos op elk toestel in huis.

  10. #10
    Member Compact93's schermafbeelding
    Lid sinds
    6/08/09
    Locatie
    Wilsele
    Berichten
    568
    iTrader
    3 (100%)
    Citaat Oorspronkelijk geplaatst door Party Bekijk bericht
    Citaat Oorspronkelijk geplaatst door Compact93 Bekijk bericht
    Neen, buiten het resteren van de time capsule nog niets gevonden..

    En als je dat doet, is het goed voor een week..

    Wat wel werkt, is een website opendoen in 2 tabbladen, allebei laten openen en het eerste tablad wegklikken.. Dan opent de site wel :-)
    Je moet dit dan wel doen voor elke pagina die je wil openen.. Nog geen deftige oplossing dus!
    Heb een oplossing gevonden, in de instellingen van mijn Airport Extreme heb ik het volgende uit gezet:
    "Enable default host at:"
    Screenshot van de instelling
    Nu moet ik welk enkele port forwards invoeren naar mijn hoofd PC waar enkele server applicaties draaien maar verder werkt alles nu goed.

    Ook heb ik gemerkt dat ik via UTP perfect naar deredactie.be kon surfen maar niet draadloos met mijn oude instellingen.
    Sinds ik het intern ip adres van mijn hoofd PC heb gewist onder "Enable default host at:" werkt deredactie.be prima via UTP en draadloos op elk toestel in huis.
    Oke bedankt, ik ga dit zeker proberen wanneer ik bij mijn vriendin thuis ben!

    Op de fora van Apple zelf zitten er veel mensen met hetzelfde probleem. Straf dat Apple dit zelf niet oplost..

    Alvast bedankt !!
    Ik laat weten of het succes heeft of niet!

Discussie informatie

Users Browsing this Thread

Op dit moment bekijken 1 gebruikers deze discussie. (0 leden en 1 gasten)

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •