Weergegeven resultaten: 1 t/m 9 van 9
  1. #1
    Member Maxwell's schermafbeelding
    Lid sinds
    31/12/07
    Berichten
    6.916
    iTrader
    2 (75%)

    Digicorder Telenet - NHP

    Sinds vorige week staat er op onze digicorder constant NHP. Als we op de power knop drukken komen er even rode en groene lichtjes flikkeren en daarna zegt hij terug 'NHP'.

    Ik heb de stroomkabel al eens uitgetrokken maar dit haalde niets uit.
    Iemand een idee ?

    PS: Het telenet internet werkt ook niet meer... ik krijg geen verbinding.

  2. #2
    Member byter's schermafbeelding
    Lid sinds
    1/12/03
    Locatie
    Genk
    Berichten
    3.458
    iTrader
    1 (100%)
    Je kan eens een factory reset proberen. Anyway ff een copy/paste van een mailtemplate ;p

    - Trek de stroomkabel van de Digicorder uit het stopcontact.
    - Open het klepje aan de linkervoorzijde van de Digicorder, waar de Smartcard insteekt.
    - Hou de toets BACK ingedrukt.
    - Steek de stroomkabel van de Digicorder terug in.
    - Hou BACK nog steeds ingedrukt.
    - Hou deze toets ingedrukt TOT de afkorting "MHP" op de display aan de rechterzijde van de Digicorder verschijnt (dit duurt minstens 20 seconden, maar blijf drukken tot "MHP" verschijnt).
    - Laat de toets los.
    - Even wachten, uw taal terug selecteren en de parameters die u in de handleiding vindt opnieuw ingeven. (regio + QAM 256)
    - Na het zenders zoeken (wanneer u VTM ziet), vragen we u vriendelijk een kwartier het toestel niet te gebruiken. De software wordt dan bijgewerkt. Wacht zeker tot er rechtsonder in het beeld een grijs vierkantje heeft gedraaid.

    Het probleem van de Digicorder staat wel los van het internet. Werkt de gewone kabeltelevisie nog? Branden de leds nog van de modem/versterker?

  3. #3
    Member Maxwell's schermafbeelding
    Lid sinds
    31/12/07
    Berichten
    6.916
    iTrader
    2 (75%)
    Moet ik enkel het klepje opentrekken? De smartcard moet erin blijven? Of moet ik er iets uittrekken.

    De gewone kabeltelevisie werkt nog. De leds van de modem ook..

    Hoe zit het eigenlijk met de service van telenet ? Sturen die mannen gemakkelijk nen technicus als ge daarvoor belt of hoe zit dat juist?

  4. #4
    Member byter's schermafbeelding
    Lid sinds
    1/12/03
    Locatie
    Genk
    Berichten
    3.458
    iTrader
    1 (100%)
    Je moet de BACK toets indrukken op de Digicorder. Deze zit achter dat klepje.
    Als het om een HD Digicorder gaat dan moet je niks van dat klepje aantrekken en zit de BACK toets vooraan rechts.
    Indien dit niet werkt dan neem je contact op met de klantendienst en zal men je normaal naar het dichtstbijzijnde Telenet Center doorverwijzen.

  5. #5
    Member Maxwell's schermafbeelding
    Lid sinds
    31/12/07
    Berichten
    6.916
    iTrader
    2 (75%)
    ok heb het net gedaan en ik wou hem opstarten en nu zegt hij bij elk nummertje
    'geen zender ingesteld' of iets dergelijks.

    Heb wel nergens taal terug moeten instellen ofzo ?

  6. #6
    Member
    Lid sinds
    4/08/09
    Locatie
    Oudenaarde
    Berichten
    4
    iTrader
    0

    STB Digicorder hd

    Hallo,

    eerst en vooral moet de stb(digicorder juist ingesteld worden.

    Bij het opstarten krijg je eerst de taalinstellingen.Daarna krijg je een scherm waar je alles moet instellen :

    de regiocode : deze vinde je terug in het boekje ergens in het midden.

    Hoe zoek je de regiecode?Wel eerst moet je je postcode weten,daarna kijk je bij de regiocodes waar jouw postcode staat.BVB postcode 9700 regiocode = 970.Daarnaast staat er ook netwerk bvb 011 dit vul je dan in bij netwerk en tot slot de quam voor die waar de quam nog ingesteld staat op 64 Vanaf nu alles op quam 256.

    Deze gegevens vind je dus allemaal op een lijn in het boekje naast de postcode.


    singalen

    Ga naar instellingen in het menu en kies digibox,corder en ga naar singaalsterkte.

    Bij elke zender gaat dit varieren,maar alles moet tussen - 13 + 15 DB liggen.

    Best dat je national geo controleerd aangezien dit de gevoeligste is.

    Controleer ook of je corder de juiste voeding heeft,een digibox heeft niet de zelfde voeding als die van een corder,deze bevat een harde schijf.Anders zal de digicorder niet goed opstarten.

    Ik kan nog uren doorgaan,maar eigenlijk zou ik het zelf moeten zien.

    Groeten hans telenet tech 3206

  7. #7
    Member Justchill's schermafbeelding
    Lid sinds
    12/08/02
    Locatie
    Sint-Andries Brugge
    Berichten
    2.716
    iTrader
    24 (100%)
    Heb dit ook voorgehad; hij is nu aan 't resetten. Hopelijk is de harde schijf niet gewist!

  8. #8
    Approved 9-lifer Lizie's schermafbeelding
    Lid sinds
    2/12/02
    Locatie
    Kortessem
    Berichten
    411
    iTrader
    0
    en niemand reageert op het feit dat zijn internet ook niet werkt?

    Dat internet niet werken , bedoel je toch gewoon op je pc he?

  9. #9
    Crew Member Exit's schermafbeelding
    Lid sinds
    4/11/03
    Locatie
    Antarctica
    Berichten
    47.087
    iTrader
    1 (100%)
    topic is ook al paar jaartjes oud ...
    dus internet is niet echt van toepassing hier ...

    Justchill heeft enkel een heeeeel oude topic gebumped voor ... ?

Discussie informatie

Users Browsing this Thread

Op dit moment bekijken 1 gebruikers deze discussie. (0 leden en 1 gasten)

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •