Weergegeven resultaten: 1 t/m 13 van 13
  1. #1
    Approved 9-lifer TiZon's schermafbeelding
    Lid sinds
    14/12/05
    Locatie
    Dilbeek
    Berichten
    10.485
    iTrader
    20 (100%)

    Vista VS NVidia: nvlddmkm reageert niet meer

    Hey

    Ik heb sinds gisteren een nieuwe 8800GT (lang leve dollarshop trouwens echt cheap ) Maar nu draait de boel dus zo vierkant als het kan maar zijn.

    Ik installeeer mooi de laatste drivers (169.25) op een verse Vista Ultimate x64 die heeft van zijn leven geen andere grafische drivers gezien.

    Maar altijd, maar dan ook ALTIJD als het ook maar een beetje "zwaar" wordt, crasht de boel gewoon. In BF2 hangt de boel zo een 10-tal seconden, tot zelf gewoon heel de boel freezen. Als ik dan de PC reset en ik ga in mijn eventvwr kijken, dan krijg ik altijd deze fout:

    "Beeldschermstuurprogramma nvlddmkm reageert niet meer en is hersteld."

    In 3DMark krijg ik dan weer een andere fout, die wel volledig op hetzelfde slaagt eigenlijk (omdat de driver gereset wordt):

    "IDirect3DDevice9::Present failed: Device lost: (D3DERR_DEVICELOST)"

    Ik heb al oude drivers getest, drivercleaner, directx geherinstalleerd.
    Een korte zoektocht op google leert mij dat ik niet alleen ben, maar ik vind nergens een sluitende oplossing.

    Iemand een idee?

    Bedankt!
    Bart
    PSN:TiZon Website Facebook Gallery YouTube Last.fm Twitter

  2. #2
    Member Exodieus's schermafbeelding
    Lid sinds
    3/11/06
    Locatie
    Waregem City
    Berichten
    82
    iTrader
    2 (100%)
    Wel eerlijk gezegt heb ik ook een pc met dit probleem gehad ...
    met de kaart van nvidia der in nix anders dan deze foutmelding, ook alles uitgeprobeert.. nix heeft geholpen! Je kan wel eens proberen om de Drivers van de fabrikant te instaleren.
    die draaien meestal het stabielst.

    mijn uiteindelijke oplossing was Windows Xp!

    grtz Exo

  3. #3
    Approved 9-lifer TiZon's schermafbeelding
    Lid sinds
    14/12/05
    Locatie
    Dilbeek
    Berichten
    10.485
    iTrader
    20 (100%)
    Ja, XP heb ik ook al gelezen als oplossing, maar dat is niet de oplossing waar ik achter zoek

    Eens kijken voor die drivers van de fabrikant (Jetway hier)

    Thx for the heads up

  4. #4
    Member Exodieus's schermafbeelding
    Lid sinds
    3/11/06
    Locatie
    Waregem City
    Berichten
    82
    iTrader
    2 (100%)
    hoopelijk heb je succes met de drivers...
    anders word het toch Xp, veel keuze heb je niet, als je wilt dat je kaart naar behoren functioneerd weleenswaar dan zonder Dx10

  5. #5
    Approved 9-lifer TiZon's schermafbeelding
    Lid sinds
    14/12/05
    Locatie
    Dilbeek
    Berichten
    10.485
    iTrader
    20 (100%)
    Kijk eens aan, kijk eens aan

    Er komt schot in de zaak. Ik heb heel 3DMark06 kunnen laten draaien, ik heb wel last van hier en daar een hickup, en ik heb het idee dat de fps beetje aan de lage kant is, maar dat kan eventueel ook aan mij liggen.

    http://service.futuremark.com/compare?3dm06=6064525

    Iemand die daar zijn mening kan over geven?
    Ik heb wel degelijk een E6600 (OC'ed) maar zij zeggen E6700... Rest klopt

    Ik gan nu nog even een game testen en laat iets weten


    PS: Nu koop ik mij een nieuwe graka omdat ik gek werd van mijn oude (6800 GT) omdat die zoog zoals een stofzuiger, nu doet deze het met deze driver terug Afzien met vista...onmenselijk

    Bedankt!
    Bart

  6. #6
    Member soulreaper's schermafbeelding
    Lid sinds
    25/09/03
    Locatie
    evergem
    Berichten
    4.539
    iTrader
    0
    Ik had dat probleem ook met die nvlddmkm.Gebeurde bijvoorbeeld constant bij Hellgate London.Totdat ik de laatste drivers downloadde van nVidia.Geen probleem meer sindsdien...

  7. #7
    Approved 9-lifer TiZon's schermafbeelding
    Lid sinds
    14/12/05
    Locatie
    Dilbeek
    Berichten
    10.485
    iTrader
    20 (100%)
    Alles blijkt goed te werken... Alleen zit ik nu met een stofzuiger
    Eens kijken of RivaTuner hulp kan bieden

  8. #8
    apa
    apa is offline
    Crew Member apa's schermafbeelding
    Lid sinds
    17/01/03
    Locatie
    Semmerzake
    Berichten
    5.359
    iTrader
    3 (100%)
    Weblogs
    7
    Vista heeft een feature waarmee het probeert te detecteren of de videokaart of -drivers hangen (de feature heet "Timeout Detection and Recovery" of kortweg TDR). Als er na een bepaalde periode (= time-out periode) geen activiteit is geweest van de videokaart, dan gaat Vista ervan uit dat de kaart of de drivers gecrasht zijn. De videodrivers worden dan afgesloten en herstart (en je ziet dan de beruchte foutmelding met nvlddmkm). Na die crash werkt alles weer gewoon, maar 3D applicaties/games moeten herstart worden.

    XP had zo'n beveiliging niet. Wanneer je dan in een game bent en je videokaart of -drivers crashen, dan hangt je beeld (maar gaat het geluid door en zie je nog steeds het num-lock lampje oplichten zoals het hoort). Het enige wat dan helpt is de computer herstarten.

    Voor een of andere reden zijn de nVidia kaarten/drivers in bepaalde gevallen niet erg stabiel onder Vista. Niet iedereen heeft dit voor en het ligt ook niet aan een bepaalde videokaart of een bepaalde versie van de drivers (wat het allemaal dus erg moeilijk te onderzoeken/verhelpen maakt!).

    Je kan die beveiliging wel afzetten, maar ik kan je zeggen dat je kaart/drivers dan wel zullen hangen (heb het zelf gehad met m'n 6600GT indertijd)... Mocht je het toch willen proberen:
    1. Start > Run
    2. Typ nu "regedit" gevolgd door Enter
    3. Navigeer naar de volgende folder: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\GraphicsDrivers
    4. CreŽer daar een nieuwe key "TdrLevel" van het type DWORD en geef die de waarde "0" (nul)
    5. Sluit regedit af
    6. Herstart je PC
    PC: C2D E8400 (@3600) | GA-X38-DQ6 | 2x2GB OCZ | GTX 660 | X-25M 80GB | WD 1TB | Eizo CX240
    MCE: X2 3k8+ | A8N-SLI Dx | 1GB Corsair | GT240 | WD 1+2TB | Origen S16V | Panasonic P46VT20 | Marantz SR7500 | JBL SCS178
    PHOTO: 1D MkIIN | EF 24-70 f/2,8 L USM | EF 70-200 f/4 L USM | EF 100-400 f/4,5-5,6 L USM IS | 430EX | Selphy CP800 | backpack full of ammo
    [ blog ]

  9. #9
    Member
    Lid sinds
    25/07/02
    Locatie
    Aalst
    Berichten
    11.515
    iTrader
    5 (100%)
    Als ge problemen blijft hebben is het mss gewoon een kapotte of slechte kaart.

  10. #10
    Approved 9-lifer TiZon's schermafbeelding
    Lid sinds
    14/12/05
    Locatie
    Dilbeek
    Berichten
    10.485
    iTrader
    20 (100%)
    @Sneax: Kaart werkt perfect onder XP

    @apa: Thx, i'll keep that in mind Als er nog eens problemen zouden opduieken test ik dat eens, maar nu werkt alles goed en dankzij rivatuner ben ik van mijn stofzuiger verlost

  11. #11
    Member
    Lid sinds
    20/07/09
    Locatie
    leeuwarden
    Berichten
    1
    iTrader
    0
    Citaat Oorspronkelijk geplaatst door TiZon Bekijk bericht
    Hey

    Ik heb sinds gisteren een nieuwe 8800GT (lang leve dollarshop trouwens echt cheap ) Maar nu draait de boel dus zo vierkant als het kan maar zijn.

    Ik installeeer mooi de laatste drivers (169.25) op een verse Vista Ultimate x64 die heeft van zijn leven geen andere grafische drivers gezien.

    Maar altijd, maar dan ook ALTIJD als het ook maar een beetje "zwaar" wordt, crasht de boel gewoon. In BF2 hangt de boel zo een 10-tal seconden, tot zelf gewoon heel de boel freezen. Als ik dan de PC reset en ik ga in mijn eventvwr kijken, dan krijg ik altijd deze fout:

    "Beeldschermstuurprogramma nvlddmkm reageert niet meer en is hersteld."

    In 3DMark krijg ik dan weer een andere fout, die wel volledig op hetzelfde slaagt eigenlijk (omdat de driver gereset wordt):

    "IDirect3DDevice9::Present failed: Device lost: (D3DERR_DEVICELOST)"

    Ik heb al oude drivers getest, drivercleaner, directx geherinstalleerd.
    Een korte zoektocht op google leert mij dat ik niet alleen ben, maar ik vind nergens een sluitende oplossing.

    Iemand een idee?

    Bedankt!
    Bart
    Nou na lang zoeken ben ik er achter gekomen wat nou DE MEEST SIMPELE OPLOSSING is en dat is best wel dom van mezelf en erg slecht van de Norrod.
    Het is niet de tempratuur ( heb er een Thermaltake X kast voor gekocht )
    Een officiele versie van windows vista is het niet.
    De officele drivers van de cpu enzo van de pc dus niet van windows werkt nu wel beter maar dat was ook geen oplossing.
    De laatste driver update's was het ook niet.

    NEE!!!!!!!!!
    Het is je VOEDING van de pc tja uh?????
    Kijk op de doos van je 3d kaart ik heb met mijn NVIDIA Geforce 9800gt minimaal :

    400W or greater system power supply ( with a minimun 12V current rating of 26A)***

    En ik had zelf gewoon een standaart voeding.
    Nu heb ik een nieuwe voeding gekocht 55euro en me kaart wordt nu direct van stroom voorzien en ik heb helemaal nergens meer laast van dus best wel dommmmmmmm van mezelf.....

  12. #12
    Approved 9-lifer maximvdb's schermafbeelding
    Lid sinds
    1/01/07
    Locatie
    Schelle
    Berichten
    6.198
    iTrader
    11 (100%)
    *bump* ...

  13. #13
    apa
    apa is offline
    Crew Member apa's schermafbeelding
    Lid sinds
    17/01/03
    Locatie
    Semmerzake
    Berichten
    5.359
    iTrader
    3 (100%)
    Weblogs
    7
    Waarom moet je hier een thread van meer dan een jaar oud voor naar boven brengen?

    *closed*


LinkBacks (?)

Discussie informatie

Users Browsing this Thread

Op dit moment bekijken 1 gebruikers deze discussie. (0 leden en 1 gasten)

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •