Weergegeven resultaten: 1 t/m 17 van 17
  1. #1
    Member Cyberkid's schermafbeelding
    Lid sinds
    17/08/03
    Locatie
    Lokeren
    Berichten
    351
    iTrader
    0

    Gegevens gaan verloren bij kopieren naar externe hd

    Krijg steeds deze melding als'k mijn externe Hd insteek:
    (Hd= WD mybook Premium ES 500gb)

    Kan niet alle gegevens voor bestand F:\$Mft opslaan. De gegevens zijn verloren gegaan. Deze fout kan zijn veroorzaakt door een fout in de computerhardware of netwerkverbinging. Probeer het bestand ergens anders op te slaan.

    Nu fout in pc hardware lijk mij nogal raar aangezien deze hd nog maar 5dage oud is

    Iemand die weet hoe ik het kan oplossen/vermijden. Had al gedacht om opnieuw te formateren naar NTFS maar weet het niet zeker. En m'n lampje van mijn externe hd blijft ook maar rond pinken (gelijk dat em bezig is maar 'k ben niets aan het doen met de hd)

  2. #2
    Crew Member Davion's schermafbeelding
    Lid sinds
    16/06/03
    Locatie
    Diest
    Berichten
    43.131
    iTrader
    7 (100%)
    Ge moet altijd als ge de HDD verwijdert van het systeem, eerst de hardware 'Veilig Verwijderen' met dat icoontje...
    Anders kunde deze problemen krijgen.

  3. #3
    Member Cyberkid's schermafbeelding
    Lid sinds
    17/08/03
    Locatie
    Lokeren
    Berichten
    351
    iTrader
    0
    ah k wist'k niet bedankt

  4. #4
    Crew Member Exit's schermafbeelding
    Lid sinds
    4/11/03
    Locatie
    Antarctica
    Berichten
    47.084
    iTrader
    1 (100%)
    deze problemen komen er inderdaad door zomaar te ontkoppelen.

    als ge data kopieert blijft er altijd wat in buffer staan (als buffer vol is wordt deze overgezet) en als ge dan ontkoppelt (ervan uitgaat dat het gedaan is) krijgt ge probs.

    ofwel werkt het zonder probs, ofwel die meldingen, ofwel is de ganse schijf corrupt (de fat tabel niet terug gezet/geupdate)

    als ge data kopieert en de hd ontkoppeld na min 10min of langer is er geen probleem in 99% van de tijd.
    direct ontkoppelen na data overzetten is ALTIJD probleem

  5. #5
    Approved 9-lifer Zelete's schermafbeelding
    Lid sinds
    23/07/02
    Locatie
    Turnhout
    Berichten
    4.133
    iTrader
    28 (100%)
    Goh, gisteren niks anders dan deze problemen gehad.

    Zoek eens naar KB hotfixes:

    - KB842520
    - KB908673
    - KB884868
    - KB887173
    - KB892050

    Ben er zelfs ZO gefrustreerd van geraakt dat ik hem (ondanks de paar probleempjes die ik er mee heb) op eSATA heb aangesloten. Nu werkt alles goed, maar ik heb de indruk dat hij niet de volledige eSATA snelheid benut.

    Ik kreeg altijd Delayed Write Failed errors, en de event viewer stond vol met gele icoontjes vlak ervoor. An error was detected on device ... during a paging operation. Het blijkt een véél voorkomend probleem en er zijn een hoop workarounds/fixes, maar ze zeggen ook dat het gefixed gaat worden in SP3 voor XP.

    Check ook eens deze threads voor mogelijke oplossingen:

    - http://support.microsoft.com/kb/321733
    - http://support.microsoft.com/kb/330174
    - http://gathering.tweakers.net/forum/...ssages/1020154
    - Gewoon: http://www.google.be/search?q=Delaye...ient=firefox-a

    Geen van de fixes werkt effectief voor mij, ik heb alles geinstalleerd van hotfixes tot Filter Drivers (http://memweb.newsguy.com/~siccos/Max128k.htm) maar niets helpt dus

    Anyway, ik denk dat je best die drive opnieuw format, en een foutcontrole erop loslaat.

  6. #6
    Member Cyberkid's schermafbeelding
    Lid sinds
    17/08/03
    Locatie
    Lokeren
    Berichten
    351
    iTrader
    0
    indd heb ze nog eens geformateerd ner ntfs backup er terug opgezet en werkt nu terug perfect die esata heb'k nog nie geprobeerd. Ma kunde da ook gewoon door een sata kabelke vanop u mobo naar buiten te foefelen of gaat da enkel mee echt een externe sata poort vanachter op u mobo ?

  7. #7
    Crew Member Davion's schermafbeelding
    Lid sinds
    16/06/03
    Locatie
    Diest
    Berichten
    43.131
    iTrader
    7 (100%)
    Normaal hebde daar een poort voor hé, een eSATA poort, en niet foefelen hé, of beter gezegd prullen..

  8. #8
    Crew Member Exit's schermafbeelding
    Lid sinds
    4/11/03
    Locatie
    Antarctica
    Berichten
    47.084
    iTrader
    1 (100%)
    ge kunt gewoon een sata poort (of eender welke kabel/poort) naar buiten brengen

    maar esata =/= sata, is een andere stekker

  9. #9
    Approved 9-lifer Zelete's schermafbeelding
    Lid sinds
    23/07/02
    Locatie
    Turnhout
    Berichten
    4.133
    iTrader
    28 (100%)
    Staat eSATA eigenlijk volledig op punt al? Want mijn harde schijf is precies nog trager dan USB

    Ik heb op mijn P5B in de BIOS:

    - SATA configuration: Enhanced
    ---> Configure SATA as: IDE
    (opties zijn IDE en AHCI)

    - JMicron SATA/PATA Controller: Enabled
    ---> JMicron SATA Controller Mode: IDE
    (opties zijn IDE, AHCI en RAID)

    Ik ken eigenlijk niet zo veel van al die dingen. Moet ik bepaalde drivers installeren? Of is zoiets hetzelfde als een USB aansluiting (plug & play)? Moet ik tijdens de installatie van XP F6 drukken in het begin ofzo?

  10. #10
    Member SOInsanePain's schermafbeelding
    Lid sinds
    6/07/05
    Locatie
    Mortsel
    Berichten
    506
    iTrader
    0
    als je eSATA gebruikt moet je enkel de HDD eerst aanzetten en dan pc opzetten, natuurlijk configureer je eerst - SATA configuration: Enhanced
    ---> Configure SATA as: IDE
    (opties zijn IDE en AHCI)

    - JMicron SATA/PATA Controller: Enabled
    ---> JMicron SATA Controller Mode: IDE
    (opties zijn IDE, AHCI en RAID)

    Je moet bij de installatie van XP geen drivers installeren, is niet meer nodig voor sata schijven bij mijn weten omdat de mobo's dit allemaal ondersteunen.
    ----

    ik heb met mijn exteren eSATA HDD geen problemen qua snelheid. Die werkt aan dezelfde snelheid als mijn andere SATA schijven.
    Laatst gewijzigd door SOInsanePain; 8 november 2007 om 11:27

  11. #11
    Approved 9-lifer Zelete's schermafbeelding
    Lid sinds
    23/07/02
    Locatie
    Turnhout
    Berichten
    4.133
    iTrader
    28 (100%)
    Ja ik denk dat ik write caching had afstaan, ik denk dat het daar aan lag, nu schrijft hij al veel sneller in USB. Straks eSATA nogeens proberen

    Bedankt

  12. #12
    Member SOInsanePain's schermafbeelding
    Lid sinds
    6/07/05
    Locatie
    Mortsel
    Berichten
    506
    iTrader
    0
    USB is sowieso pak trager dan eSATA ( just to announce )

  13. #13
    Crew Member Exit's schermafbeelding
    Lid sinds
    4/11/03
    Locatie
    Antarctica
    Berichten
    47.084
    iTrader
    1 (100%)
    eSATA is NIET altijd nodig om die aan te sluiten VOOR dat de pc aanstaat.
    de chipset moet dan Hotswap ondersteunen (zodat ge kunt aansluiten en loskoppelen in windows)

    en de drivers is voor de meest gebruike sata controllers wel zo maar voor bepaalde modellen/types dienen wel sata drivers installed te worden
    indien ge al interne een sata hdd hebt is dan geen driver nodig voor esata

    esata = sata maar dan een iets andere stekker voor extern gebruik

  14. #14
    Member Holy Paladin's schermafbeelding
    Lid sinds
    18/07/02
    Locatie
    Oost Vlaanderen
    Berichten
    6.788
    iTrader
    19 (100%)
    pff. mijn oude externe maxtor begon rare geluiden te maken, dus ik rap een WD halen. want WD is beter!
    constant die error, niks helpt, enorm frustrerend. de enige hotfix die mss nog kan helpen kan ik niet downloaden, microsoft gaat me nog een mailke sturen eerst
    ik kan het niet via esata ofzo doen, heb enkel usb op deze laptop.. wanneer komt SP3 ?

  15. #15
    Crew Member Exit's schermafbeelding
    Lid sinds
    4/11/03
    Locatie
    Antarctica
    Berichten
    47.084
    iTrader
    1 (100%)
    waarom deze oude thread ophalen?
    gebruik oude threads om te raadplegen, niet om op te halen!!

    al herstart?
    leg probleem eens uit (in nieuwe thread)

  16. #16
    Member Holy Paladin's schermafbeelding
    Lid sinds
    18/07/02
    Locatie
    Oost Vlaanderen
    Berichten
    6.788
    iTrader
    19 (100%)
    kwou geen nieuwe thread opstarten omdat ge toch alleen maar kunt herhalen wat ik al 10 keer gelezen heb op andere sites, net zoals in deze thread eigelijk.

  17. #17
    SMa
    SMa is offline
    Member SMa's schermafbeelding
    Lid sinds
    5/11/03
    Locatie
    ?
    Berichten
    5.782
    iTrader
    12 (100%)
    Citaat Oorspronkelijk geplaatst door Davion Bekijk bericht
    Ge moet altijd als ge de HDD verwijdert van het systeem, eerst de hardware 'Veilig Verwijderen' met dat icoontje...
    Anders kunde deze problemen krijgen.
    Inderdaad.
    Ik ben 2 maand terug een heel deel code kwijtgeraakt door zomaar te disconnecten terwijl ik aan het knippen/plakken was.
    Dan heb je je lesje wel geleerd

Discussie informatie

Users Browsing this Thread

Op dit moment bekijken 1 gebruikers deze discussie. (0 leden en 1 gasten)

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •