Weergegeven resultaten: 1 t/m 11 van 11
  1. #1
    Member [Shadowcat]'s schermafbeelding
    Lid sinds
    17/07/02
    Locatie
    Koningshooikt
    Berichten
    1.426
    iTrader
    1 (100%)

    Internal temp veel te hoog?

    Na al heel wat probs gehad te hebben met lockups, heb ik me speedfan gedownload om men temps even beter te bekijken.

    Alle temps zien er goed uit, rond de 35 - 40, BEHALVE de internal temp. Die geeft maar liefst 92 aan Nu ben ik niet echt op de hoogte waar al die temps vandaan komen dus mijn vraag: wat is die internal temp eigenlijk? En wat kan ik eraan doen om dat naar beneden te krijgen?

    2de prob. Ik kan ook geen smart info krijgen in speedfan van mijn hd. Hij herkent geen enkele hd wat dus nodig is om info te krijgen Smart staat nogthans enabled in bios.

    Specs:

    - AMD64 X2 dual core 4200+
    - ATI X1900XT 512mb
    - Asus M2N32-SLI deluxe
    - 2*1024mb dual channel DDR2 667
    - Maxtor 200GB Sata300
    - Creative SB Audigy2 ZS
    - 600W psu
    - Vista X64

  2. #2
    Member coewem's schermafbeelding
    Lid sinds
    19/10/03
    Locatie
    tessenderlo
    Berichten
    1.210
    iTrader
    9 (100%)
    staat smart aan in uw bios ? en gebruik eens everest? volgens mij is dat een slechte uitlezing , 92 graden zou u pc al lang zijn uitgevallen dus daar moet je niet naar kijken

  3. #3
    Member [Shadowcat]'s schermafbeelding
    Lid sinds
    17/07/02
    Locatie
    Koningshooikt
    Berichten
    1.426
    iTrader
    1 (100%)
    Damn das snel gereageerd

    Zoals ik al zei in men post, ja smart staat enabled in bios.

    En everest zal ik straks proberen als ik thuiskom, zit nu op men werk. Dan probeer ik ook meteen pc wizard.

    En die internal temp, wat is dat nu eigenlijk? Welk onderdeel?

  4. #4
    Member coewem's schermafbeelding
    Lid sinds
    19/10/03
    Locatie
    tessenderlo
    Berichten
    1.210
    iTrader
    9 (100%)
    dat kan gewoon van us systeem zijn , check u health status in de bios en als bij system temperature iets anders staat dan 92 is het iets anders , wat weet ik niet juist , everest zal daar meer over zeggen

  5. #5
    Crew Member Davion's schermafbeelding
    Lid sinds
    16/06/03
    Locatie
    Diest
    Berichten
    43.126
    iTrader
    7 (100%)
    Kan ook gewoon een sensor zijn die niet is aangesloten ofzo, kzou mij der niet teveel van aantrekken.

  6. #6
    Member coewem's schermafbeelding
    Lid sinds
    19/10/03
    Locatie
    tessenderlo
    Berichten
    1.210
    iTrader
    9 (100%)
    hier staat bij temp2 bij speedfan : -2 de gedachten dat het in mijn pc zou vriezen lijkt me maar niks dusja net hetzelfde als die 92

  7. #7
    Member Sapermun's schermafbeelding
    Lid sinds
    12/10/07
    Locatie
    Erpe-Mere
    Berichten
    1.987
    iTrader
    5 (100%)
    mijn speedfan temps:

    TEMP1 28graden
    TEMP2 32 graden
    TEMP3 -55 graden
    CPU 0 graden
    INTERNAL TEMP 105 graden


    geen zorgen dus


    Ikzelf gebruik Pc probe II dat bij mn Asus moederbord zat. kanje voltlijnen + temperaturen op aflezen die op zn minst gezegd, betrouwbaarder zijn dan speedfan.

  8. #8
    Member coewem's schermafbeelding
    Lid sinds
    19/10/03
    Locatie
    tessenderlo
    Berichten
    1.210
    iTrader
    9 (100%)
    die temps zijn zo geweldig off lol

  9. #9
    Crew Member Davion's schermafbeelding
    Lid sinds
    16/06/03
    Locatie
    Diest
    Berichten
    43.126
    iTrader
    7 (100%)
    ASUS Probe II laat gewoon de temps zien die het weet, Speedfan laat alle temps op de chip zien, sommige zijn niet aangesloten, daarom dat ge van de rare temps krijgt.

  10. #10
    Member [Shadowcat]'s schermafbeelding
    Lid sinds
    17/07/02
    Locatie
    Koningshooikt
    Berichten
    1.426
    iTrader
    1 (100%)
    Kheb pc wizard derop gezwierd. Veel betere temp aflezing en geen 92 meer

    Nu nog het prob waarom dat ik geen smart reading kan krijgen in speedfan. Het kadertje waar je de hd moet selecteren is gewoon leeg en er is ook geen temp meting van mijn HD. Ik heb net dezelfde HD op het werk en daar geeft hij wel temp readings EN smart info.

    Nog een andere vraag. Is het normaal dat mijn HD bijkomt in dat trayicoon van: hardware veilig verwijderen? Net zoals men USB apparaten die daar staan. En hij staat daar als SCSI device.

  11. #11
    Crew Member Davion's schermafbeelding
    Lid sinds
    16/06/03
    Locatie
    Diest
    Berichten
    43.126
    iTrader
    7 (100%)
    Indien dat een SATA HDD is: Ja

Discussie informatie

Users Browsing this Thread

Op dit moment bekijken 1 gebruikers deze discussie. (0 leden en 1 gasten)

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •