Weergegeven resultaten: 1 t/m 8 van 8
  1. #1
    Member Unnamed's schermafbeelding
    Lid sinds
    28/08/02
    Locatie
    Leuven
    Berichten
    1.333
    iTrader
    0

    Computer dood (advies)

    Een computer die ik zelf heb samengesteld is onlangs kapot gegaan. Wat er gebeurt is, wanneer ik het opstart krijg ik geen scherm. Alles begint te draaien, en de ledjes gaan wel aan enzo, maar mijn scherm blijft uit. Het ligt zeker niet aan het scherm.

    Dacht even dat mijn moederbord kapot is, met name het video gedeelte (aangezien ik onboard video gebruik). Heb dan eens besloten om de PC speaker aan te sluiten. Ik krijg lange beeps, onophoudelijk. Volgens mijn handleiding is er dus iets mis met mijn DRAM.

    Mja, nu is mijn vraag, stel dat het echt aan mijn RAM ligt, waarom krijg ik dan geen beeld? Je zou toch denken dat een PC tenminste in de BIOS kan geraken zonder RAM. Of heb ik het mis?

    Ik heb alleszins geen pci-xpress kaart of DDR2 RAM om te testen. Dus het enigste wat ik vraag is ofdat het mogelijk is dat mijn PC geen beeld geeft zonder RAM.

    Dank.

  2. #2
    Crew Member Davion's schermafbeelding
    Lid sinds
    16/06/03
    Locatie
    Diest
    Berichten
    43.131
    iTrader
    7 (100%)
    Zonder RAM geraak je idd niet in de BIOS.
    Probeer eens de latjes RAM appart indien je er 2 of meer hebt.
    Laatst gewijzigd door Davion; 13 oktober 2007 om 23:34

  3. #3
    Member Unnamed's schermafbeelding
    Lid sinds
    28/08/02
    Locatie
    Leuven
    Berichten
    1.333
    iTrader
    0
    Ja never mind al... Er was maar 1 RAM latje, maar ik heb die in een andere slot gestoken, en nu werkt die wel.

    Oh well, dan heb ik vandaag toch wel bijgeleerd dat je zonder RAM zelfs geen BIOS kan krijgen.

  4. #4
    Crew Member Exit's schermafbeelding
    Lid sinds
    4/11/03
    Locatie
    Antarctica
    Berichten
    47.096
    iTrader
    1 (100%)
    om beeld te krijgen (pc te starten) zijn volgende zaken nodig

    mobo
    ram
    cpu (liefst + koeling)
    voeding
    vga

  5. #5
    Member Lord Benno's schermafbeelding
    Lid sinds
    13/05/03
    Locatie
    Gent
    Berichten
    1.384
    iTrader
    15 (100%)
    je bent een scherm vergeten

  6. #6
    Member Tinake123's schermafbeelding
    Lid sinds
    9/04/07
    Locatie
    Genk
    Berichten
    369
    iTrader
    5 (100%)
    Ja toch eventjes kijken of je er geen ram slotje teveel spanning krijgt of dergelijke. In een ander slot kan inderdaad werken, maar als er teveel spanning op je slotjes staan gaat deze na een tijdje ook stuk gaan.

  7. #7
    Member Unnamed's schermafbeelding
    Lid sinds
    28/08/02
    Locatie
    Leuven
    Berichten
    1.333
    iTrader
    0
    En hoe kan ik dat bekijken? En stel dat die te veel spanning krijgt, hoe zou ik dat dan kunnen verhelpen?

  8. #8
    Crew Member Davion's schermafbeelding
    Lid sinds
    16/06/03
    Locatie
    Diest
    Berichten
    43.131
    iTrader
    7 (100%)
    In de BIOS kunde da instellen, maar ik denk niet dat het daaraan ligt.

Discussie informatie

Users Browsing this Thread

Op dit moment bekijken 1 gebruikers deze discussie. (0 leden en 1 gasten)

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •