Pagina 1 van 2 12 Laatste

Discussie: geen geluid

  1. #1
    D-1337's schermafbeelding
    Lid sinds
    1/09/05
    Locatie
    Gent
    Berichten
    4.834
    iTrader
    34 (97%)

    geen geluid

    wel , paar dagen geleden heb ik eens men case uitgekuist.
    dwz alles eruit en daarna er terug in.
    nu , alles zit erin , goed aangesloten , maar ....
    ik heb geen geluid , er staat niks op mute , geluid staat open , men geluidskaart staat aan in de bios , alles zit aangesloten , het is niet kapot.
    enig idee wat het kan zijn ?

    Grtz

  2. #2

    Lid sinds
    2/10/05
    Locatie
    Merchtem
    Berichten
    911
    iTrader
    23 (96%)
    drivers eens updaten?

  3. #3
    D-1337's schermafbeelding
    Lid sinds
    1/09/05
    Locatie
    Gent
    Berichten
    4.834
    iTrader
    34 (97%)
    kan je aub eens linken naar ergens ?

  4. #4
    maxime007's schermafbeelding
    Lid sinds
    25/07/03
    Locatie
    Smetlede
    Berichten
    180
    iTrader
    0
    Drivers zyn te vinden op de site van je fabrikant .. welke type en fabrikant is je geluidskaart? Moest je geluidskaart niet meer ondersteunt zyn kan je altyd eens proberen via google
    R . S . C . A .

  5. #5
    Moloch's schermafbeelding
    Lid sinds
    13/01/04
    Locatie
    Prometheus
    Berichten
    11.280
    iTrader
    13 (100%)
    zit het pinneke van u boxen wel goe in u geluidskaart? en is der geen stof ingekomen?
    I, like God, do not play with dice and do not believe in coincidence. - V

  6. #6
    nTFs's schermafbeelding
    Lid sinds
    17/07/02
    Locatie
    Lommel
    Berichten
    14.187
    iTrader
    113 (100%)
    Citaat Oorspronkelijk geplaatst door D-1337
    kan je aub eens linken naar ergens ?
    We kunnen nog altijd ni ruiken welke geluidskaart ge hebt.
    I5-2500K | DP67BG | 7950 Vapor-X

  7. #7
    Exit's schermafbeelding
    Lid sinds
    4/11/03
    Locatie
    Antarctica
    Berichten
    47.866
    iTrader
    1 (100%)
    Citaat Oorspronkelijk geplaatst door D-1337
    kan je aub eens linken naar ergens ?
    ja zie maar www.google.be of www.google.com ....
    The Exit is here -------------- Or here www.samexit.be
    LEEST ER NU NIEMAND NOG EEN HANDLEIDING???????
    veel probs zijn opgelost als men gewoon eens een handleiding zou lezen

  8. #8
    Davion's schermafbeelding
    Lid sinds
    16/06/03
    Locatie
    Diest
    Berichten
    43.158
    iTrader
    7 (100%)
    Voor u mobo: www.cpuid.org/cpuz.php

  9. #9
    D-1337's schermafbeelding
    Lid sinds
    1/09/05
    Locatie
    Gent
    Berichten
    4.834
    iTrader
    34 (97%)
    ik heb een Gigabyte GA 81848PM

  10. #10
    D-1337's schermafbeelding
    Lid sinds
    1/09/05
    Locatie
    Gent
    Berichten
    4.834
    iTrader
    34 (97%)
    oke net ff drivers gedownload ,(vond gene voor mijn mobo dus maar het best op lijkende gepakt) maar geen resultaat , als ik de pinnekes es uittrok , startte proggy van geluid meteen op. Nu heb ik daar eventjes een screen van genomen.
    http://img132.imageshack.us/my.php?i...ngeluidwn4.jpg

  11. #11
    BuYcKi's schermafbeelding
    Lid sinds
    18/12/03
    Locatie
    Desselgem
    Berichten
    16.737
    iTrader
    213 (99%)
    Bij maat had ik dat ook voor ..

    Dunno wat het was,
    en dan maar appart kaartje ingestookn ..

    Ook gigabyte ...

    PSN: BuYcKi

  12. #12
    Davion's schermafbeelding
    Lid sinds
    16/06/03
    Locatie
    Diest
    Berichten
    43.158
    iTrader
    7 (100%)
    Op die app van Realtek kunde nie voortgaan, das dikken brol, ookl ist just aangesloten, dan zegt da nog dattet mis is.

    Je hebt een Intel 848P chipset, en OMFG als ik op intel.com zoek zegt hij 'Not found': http://downloadfinder.intel.com/scri...=848P&lang=eng

    Goe bezig Intel.

  13. #13
    Moloch's schermafbeelding
    Lid sinds
    13/01/04
    Locatie
    Prometheus
    Berichten
    11.280
    iTrader
    13 (100%)
    Citaat Oorspronkelijk geplaatst door Davion
    Op die app van Realtek kunde nie voortgaan, das dikken brol, ookl ist just aangesloten, dan zegt da nog dattet mis is.

    Je hebt een Intel 848P chipset, en OMFG als ik op intel.com zoek zegt hij 'Not found': http://downloadfinder.intel.com/scri...=848P&lang=eng

    Goe bezig Intel.
    lol idd, maar als ge op google zoekt is em te zien;

    http://www.intel.com/products/chipsets/848P/index.htm

    chipset drivers:

    http://www.intel.com/support/chipsets/sb/cs-009237.htm
    I, like God, do not play with dice and do not believe in coincidence. - V

  14. #14
    D-1337's schermafbeelding
    Lid sinds
    1/09/05
    Locatie
    Gent
    Berichten
    4.834
    iTrader
    34 (97%)
    thx maar nog steeds niks

  15. #15
    Exit's schermafbeelding
    Lid sinds
    4/11/03
    Locatie
    Antarctica
    Berichten
    47.866
    iTrader
    1 (100%)
    http://asia.giga-byte.com/FileList/D...altek_whql.exe

    en tzal wel AG-8I848PM zijn

    1 => i
    The Exit is here -------------- Or here www.samexit.be
    LEEST ER NU NIEMAND NOG EEN HANDLEIDING???????
    veel probs zijn opgelost als men gewoon eens een handleiding zou lezen

Pagina 1 van 2 12 Laatste

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •  

Inloggen

Inloggen