Weergegeven resultaten: 1 t/m 11 van 11
  1. #1
    Member devilo's schermafbeelding
    Lid sinds
    4/11/03
    Locatie
    Leuven
    Berichten
    227
    iTrader
    0

    game problems met 6600GT

    ik heb sinds mijn 6600GT 128mb turboforce edition problemen met een paar games...(onder andere lineage 2 , half life 2 en oblivion ... )
    Als ik lang game en dus mijne pc veel werkt krijg ik lijnen die vanuit gebouwen die oneindig lang zijn en in het niets verdwijnen , en models die gaten hebben in hun lijf enzo. Dit had ik voor toen ik oblivion speelde , dit is wel een andere soort probleem blijkbaar en komt veel minder voor dan die "oneindige lijnen": http://putfile.com/pic.php?pic=4/9505544346.jpg&s=x10

    zijn dit artifacts ? en aan wat kan dat liggen ?

    specs: (voor zover ik weet )

    P4 2.55 ghz
    Nvidia 6600GT 128 mb turboforce version
    512 ram

    thx op voorant
    The wind blew over the plains of paradise !

  2. #2
    Member Mylotec's schermafbeelding
    Lid sinds
    10/02/06
    Locatie
    Knesselare
    Berichten
    983
    iTrader
    5 (100%)
    artifacts ?
    en je hebt wel maar weinig ram ze het minimum voor te gamen is tegen woordig wel 1024 mb (1 GB)

  3. #3
    Member devilo's schermafbeelding
    Lid sinds
    4/11/03
    Locatie
    Leuven
    Berichten
    227
    iTrader
    0
    hmm dus het ligt aan mijn ram ?

  4. #4
    Member -Clocker-'s schermafbeelding
    Lid sinds
    25/03/06
    Locatie
    Borgloon
    Berichten
    390
    iTrader
    0
    ligt niet aan je ram, probeer eerst eens je driver te updaten.

    wat het ook kan zijn is dat je geheugen van de graka het te warm krijgt, mss eens zien voor betere airflow in je case...meestal duiden die lijnen op hete geheugenchips, of te ver overclockt geheugen.

    is je kaart overclockt?

  5. #5
    Member Mylotec's schermafbeelding
    Lid sinds
    10/02/06
    Locatie
    Knesselare
    Berichten
    983
    iTrader
    5 (100%)
    neen ik wil niet zeggen dat het aan je ram ligt
    kwil gwn zeggen dat 512 mb ram nogal weinig is om te gamen

    ik denk dat die lijnen dat je ziet artifacts zijn en dat komt door een te warm graka geheugen of te ver geklokt zoals Clocker zegt

    **EDIT** als je een goede airflow in je case hebt en het veranderd nog steeds niet download dan eens rivatuner en verlaag je geheugen van je graka of als deze kaart nog in garantie is en je hebt ze nog niet geocd zo vlug mogelijk binnen steken voor garantie

  6. #6
    Crew Member Davion's schermafbeelding
    Lid sinds
    16/06/03
    Locatie
    Diest
    Berichten
    43.136
    iTrader
    7 (100%)
    Duidelijk een graka RAM probleem, ofwel beter koelen ofwel mee teruggaan.

  7. #7
    Approved 9-lifer RealRoot's schermafbeelding
    Lid sinds
    9/08/04
    Locatie
    Krombeke
    Berichten
    8.378
    iTrader
    12 (100%)
    kzou eerst keer kijken of je die koeling niet kan aanspannen, gebeurt soms dat die niet goed genoeg is aangespand..

  8. #8
    Member devilo's schermafbeelding
    Lid sinds
    4/11/03
    Locatie
    Leuven
    Berichten
    227
    iTrader
    0
    nee maar dit gebeurd na een tijdje gamen meestal zo een anderhalf uur soms meer...maar aan mijn graka ligt het niet want die word nie te warm en ze is niet oveclocked en ik heb al eens een topic gepost dat mijn graka 2.8 ghz nodig had maar ik heb 2.5 ghz , kan het daar aan liggen ?

  9. #9
    Banned XR3I's schermafbeelding
    Lid sinds
    25/06/03
    Locatie
    Evergem
    Berichten
    926
    iTrader
    18 (95%)
    Kheb net getzelfde gehad toen ik mijn graka had vervangen (van nen 4200TI naar nen 6600GT)
    Bij mij wast mijn moederbord die problemen gaf met mijn graka,mobo vervangen en problemen waren opgelost!

  10. #10
    Member joerynauwelaers's schermafbeelding
    Lid sinds
    21/01/05
    Locatie
    Broechem
    Berichten
    426
    iTrader
    2 (100%)
    ik heb da ook gehad en da was toen ik men graka had oc'd (warmte probleem) heb ze terug lager gezet en geen artifacts meer, maar als je ze niet geoc'd hebt zal het toch wel aan je koeling liggen veronderstel ik.

  11. #11
    Member Mylotec's schermafbeelding
    Lid sinds
    10/02/06
    Locatie
    Knesselare
    Berichten
    983
    iTrader
    5 (100%)
    toen ik mijn Geforce FX 5600 gekocht had had ik dat ook een jaar later leerde ik dan ocen en kheb toen me mem naar beneen gedaan en das weer in orde

Discussie informatie

Users Browsing this Thread

Op dit moment bekijken 1 gebruikers deze discussie. (0 leden en 1 gasten)

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •