Weergegeven resultaten: 1 t/m 6 van 6
  1. #1
    Member A_BELGIAN_DUDE's schermafbeelding
    Lid sinds
    30/08/02
    Locatie
    Harelbeke
    Berichten
    383
    iTrader
    1 (100%)

    Unhappy Probleem met surround system

    Hallo,

    Enkele dag geleden kocht ik een 5.1 surround speaker set van Trust (SP-6400M), maar tijdens het testen van de speakers ondervind ik dat er een soort erg luid geruis/gezoem uitkomt iedere keer ik hem aanleg. En daardoor klinkt het geluid helemaal niet zuiver.

    Het is de eerste keer dat ik een 5.1 installeer en misschien die ik iets verkeerd/ zie ik iets over het hoofd? Ik heb nochtans de handleiding goed gevolgd en alles gedubbelchecked (qua kabels en verbindingen). Ik heb zelfs verscheidene andere stopcontacten geprobeerd rond het huis, maar dit 'geluid' blijft maar uit de boxen komen.

    Ik zou dan ook graag weten of er iemand hier ervaring heeft met het installeren van surroundsystemen en hoe dit probleem opgelost kan worden

    Kan iemand mij helpen met dit probleem? Thx.

  2. #2

  3. #3
    Member Deguchi's schermafbeelding
    Lid sinds
    17/07/02
    Locatie
    Tervuren
    Berichten
    1.450
    iTrader
    0
    Ik weet niet hoe het met Trust zit, maar de eerste z680's van Logitech hadden ook last van ruis. Logitech heeft dan een nieuwe versie gemaakt zonder ruis en ge mocht u "kapotte" boxen dan ook inruilen. Misschien eens contact opnemen met de winkel waar ge hem gekocht hebt en zeggen dat er luide ruis op u boxen zit?

  4. #4
    Member A_BELGIAN_DUDE's schermafbeelding
    Lid sinds
    30/08/02
    Locatie
    Harelbeke
    Berichten
    383
    iTrader
    1 (100%)
    Citaat Oorspronkelijk geplaatst door Deguchi
    Ik weet niet hoe het met Trust zit, maar de eerste z680's van Logitech hadden ook last van ruis. Logitech heeft dan een nieuwe versie gemaakt zonder ruis en ge mocht u "kapotte" boxen dan ook inruilen. Misschien eens contact opnemen met de winkel waar ge hem gekocht hebt en zeggen dat er luide ruis op u boxen zit?
    Eigenlijk is het geen ruis, maar veel erger.
    meer gezoem

  5. #5
    Member Snd's schermafbeelding
    Lid sinds
    17/07/02
    Locatie
    Limburg
    Berichten
    1.370
    iTrader
    4 (100%)
    lijkt wel op een probleem met de kabels ofzo, check eens of alles wel goed vast zit
    Secret Destination

  6. #6
    Member dj insulin's schermafbeelding
    Lid sinds
    4/06/04
    Berichten
    674
    iTrader
    1 (100%)
    zijn die boxen magnetisch afgeschermd / zit ge met veel straling in uw kamer? (wlan, gsm, draadloze muis, bluetooth, etc...)
    dat gezoem komt voor bij mensen die met veel ruis in hun kamer zitten en boxen / kabels hebben die niet magnetisch afgeschermd zijn
    A64 x2 4400+ 2gb geil zx RAM, PATA 160gb os'ses, 320 gb raid0 SATA HARD DISK, 2x 6800GT
    3dmark 03 score: 24500
    Dj iNSULIN's architecture exposed

Discussie informatie

Users Browsing this Thread

Op dit moment bekijken 1 gebruikers deze discussie. (0 leden en 1 gasten)

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •