Weergegeven resultaten: 1 t/m 10 van 10
  1. #1
    Member
    Lid sinds
    17/07/02
    Locatie
    BXL
    Berichten
    3.713
    iTrader
    4 (100%)

    Vreemd USB-probleem met nieuwe pc

    Hey,

    Ik heb net een nieuwe pc in elkaar gestoken en zit met een bizar probleem. Mijn muis is op USB aangesloten.
    Als ik de pc opstart krijgt de muis power (rood laserke weet ge wel), tot aan het WinXP bootscherm. Vanaf dat Windows geladen is valt mijn muis weg, ze krijgt geen power meer. Als ik dan gewoon mijn muis eventjes uit de usbpoort trek en opnieuw insteek gaat ze weer wel. Vreemd is dat als ik mijn USB memorystick in de pc steek, deze wel wordt herkent bij boot, en na boot nog altijd. De memorystick moet ik niet hersteken. Ook bij apparaatbeheer zegt windows dat de usb2.0controller niet correct werkt... Heb het al met verschillende muizen geprobeerd, altijd hetzelfde probleem.

    Mobo is een Asus K8V-X SE

    Please help me guys!
    Timothy Leary's Dead!

  2. #2
    Member Sophus's schermafbeelding
    Lid sinds
    23/07/02
    Locatie
    Denderleeuw
    Berichten
    252
    iTrader
    0
    drivers updaten ?

    io weasel btw
    Oldskool -=ICDI=-
    Anoying people since 1985.

  3. #3
    Member Deguchi's schermafbeelding
    Lid sinds
    17/07/02
    Locatie
    Tervuren
    Berichten
    1.450
    iTrader
    0
    drivers al geïnstaleerd van het mobo? (usb drivers staan ook in een aparte map op de cd moest ge die apart willen installen)

  4. #4
    Member
    Lid sinds
    17/07/02
    Locatie
    BXL
    Berichten
    3.713
    iTrader
    4 (100%)
    mobo zegt dat ik service pack 1 moet hebben om usb2 te activeren. Meer niet...

    iemand idee waar ik service pack 1 voor nederlandstalige winxp kan afhalen? Die nieuwe pc kan namelijk niet op iNet.
    Timothy Leary's Dead!

  5. #5
    Member
    Lid sinds
    17/07/02
    Locatie
    BXL
    Berichten
    3.713
    iTrader
    4 (100%)
    yo sophus btw
    Timothy Leary's Dead!

  6. #6
    Approved 9-lifer RealRoot's schermafbeelding
    Lid sinds
    9/08/04
    Locatie
    Krombeke
    Berichten
    8.388
    iTrader
    12 (100%)
    dacht dat SP1 dat dat de windows zelf is installeert. SP2 moet je afhalen..
    If it ain't broke, don't fix it
    "I think the surest sign that there is intelligent life out there in the universe is that none of it has tried to contact us." - Calvin

  7. #7
    Member
    Lid sinds
    17/07/02
    Locatie
    BXL
    Berichten
    3.713
    iTrader
    4 (100%)
    Hij zegt anders wel dat ik die via windows update moet afhalen hoor...
    Timothy Leary's Dead!

  8. #8
    Approved 9-lifer RealRoot's schermafbeelding
    Lid sinds
    9/08/04
    Locatie
    Krombeke
    Berichten
    8.388
    iTrader
    12 (100%)
    windows update volgen eh..
    If it ain't broke, don't fix it
    "I think the surest sign that there is intelligent life out there in the universe is that none of it has tried to contact us." - Calvin

  9. #9
    Member Deguchi's schermafbeelding
    Lid sinds
    17/07/02
    Locatie
    Tervuren
    Berichten
    1.450
    iTrader
    0
    Citaat Oorspronkelijk geplaatst door RealRoot
    windows update volgen eh..
    Hij heeft geen inet...

    Soit, via andere pc service pack 1/2 downe en op cd branden ofzo?
    Zie anders niet direct een oplossing

    Link naar service pack 2 voor winxp

  10. #10
    Member
    Lid sinds
    17/07/02
    Locatie
    BXL
    Berichten
    3.713
    iTrader
    4 (100%)
    Ben bezig. Zal laten weten wat het resultaat is...
    Timothy Leary's Dead!

Discussie informatie

Users Browsing this Thread

Op dit moment bekijken 1 gebruikers deze discussie. (0 leden en 1 gasten)

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •