Weergegeven resultaten: 1 t/m 8 van 8
  1. #1
    Banned Stancke's schermafbeelding
    Lid sinds
    13/08/04
    Locatie
    Brugge
    Berichten
    27.137
    iTrader
    17 (100%)

    Vele vraagjes over RAM,CPU,Cooler

    Beste,

    Heb vandaag een nieuwe Zalman CPU cooler geinstalleerd.

    Ik wil mijn PC opstarten (na de Zalman geinstalleerd te hebben) en na BIOS kreeg ik een error: "het bestand system32/DRIVERS/pci.sys is beschadigd of werkt niet meer,gelieve op R te drukken om te herstellen via de CD van Windows XP Home" (foutmelding was ongeveer zoiets)
    Steek CD erin,hij blijft meermaals hangen bij 'DLL Debugger" (foutmeldingen die ik typ kunnen onvolledig zijn want ik heb ze niet allemaal onthouden). Ik kreeg nog verschillende andere foutmeldingen (die allemaal op .sys eindigden)
    Heb dan eens RAM eruit gehaald (heb in totaal 1500MB RAM). Met 256MB starte hij terug gewoon normaal op in Windows XP Home. Heb dan terug PC afgelegt en men latjes er terug ingestoken (1500MB RAM in totaal) en heb ze er toevallig als Dual Channel ingestoken,voordien zaten ze dus blijkbaar niet in Dual Channel.
    Mijn PC heeft vrdat die nieuwe Zalman Cooler geinstalleerd is maanden aan een stuk overgeklokt geweest van een Intel 2.4Ghz naar een 2.8Ghz.
    Wanneer ik die nu laat opstarten op 2.8GHz start men PC niet op (blijft hij ergens hangen) of loopt hij na een periode van tijd gewoon vast waar dit vroeger niet zou gebeurd zijn.
    Nu vraag ik mij af hoe dit komt,

    Is het door de hoeveelheid koelpasta die ik erop heb gedaan?
    Is het omdat er nu sprake is van Dual Channel? (Waarin verschilt dit van GEEN dual channel (hoe het dus vroeger was) merkbaar in games ofzo?)
    Is het door deze nieuwe CPU Cooler?


    Bedankt voor de hulp!

  2. #2
    Crew Member Davion's schermafbeelding
    Lid sinds
    16/06/03
    Locatie
    Diest
    Berichten
    43.143
    iTrader
    7 (100%)
    Mss omdat ge u RAM verandert hebt? opnieuw testen is dan de boodschap.
    DC is altijd goed.
    Het ligt niet aan de koelpasta of aan de CPU koeler normaal

  3. #3
    Banned Stancke's schermafbeelding
    Lid sinds
    13/08/04
    Locatie
    Brugge
    Berichten
    27.137
    iTrader
    17 (100%)
    Heb dus mijn RAM terug eens verstoken van Dual Channel naar Geen Dual Channel maar Pc blijft nog altijd vast lopen als ik hem beetje overklok (had dit niet vr de Zalman,hij liep maanden aan een stuk op 2.8Ghz in de plaats van 2.4Ghz)
    Heb ook al andere drivers erop gezet maar geen verschil.

    IK heb met Koelpasta wl de hele processorplaat volgesmeerd,misschien dat het daaraan ligt?

  4. #4
    Member stimpy13's schermafbeelding
    Lid sinds
    20/11/02
    Locatie
    Ninove-Lebeke
    Berichten
    1.055
    iTrader
    1 (100%)
    Citaat Oorspronkelijk geplaatst door verstancke007
    Heb dus mijn RAM terug eens verstoken van Dual Channel naar Geen Dual Channel maar Pc blijft nog altijd vast lopen als ik hem beetje overklok (had dit niet vr de Zalman,hij liep maanden aan een stuk op 2.8Ghz in de plaats van 2.4Ghz)
    Heb ook al andere drivers erop gezet maar geen verschil.

    IK heb met Koelpasta wl de hele processorplaat volgesmeerd,misschien dat het daaraan ligt?
    Te veel es nie goe , ma zet al u waarden terug op u stock waarden.
    En kijk ook eens in u bios wa de temp es van u cpu , dan zulde et rap zien of hij te warm wordt en daardoor uitvalt.
    PC1 : Intel E8400 / P5QL PRO / 2 X 2048Mb Kingston Pc2 6400 6-6-6-18 / Maxtor 1000GB + Seagate 300GB + WD 500GB / HD 4850 512Mb / Muse 5.1 + onboard 7.1 / Logitec MX-518 / 25" LCD 5ms
    Laptop1 : AMILO Xi 1554 / T7200 / 2Gb Ram / HDD 320Gb / X1900

  5. #5
    Banned Stancke's schermafbeelding
    Lid sinds
    13/08/04
    Locatie
    Brugge
    Berichten
    27.137
    iTrader
    17 (100%)
    Op stock waarden loopt alles perfect,ja,ik zou idd mijn pc op stock waarden kunnen doen verder lopen maar waarom lukt het nu NIET om hem overteklokken?

    Als ik met Boxed koeler aan 2.8Ghz geraak zou ik met Zalman aan 3.0Ghz toch moeten geraken,niet?

    Mijn temps zijn nergens hoger dan 40C in idle toestand.

    Ik zal nu eens de koelpasta er opnieuw opdoen,dus een klein drupje erop in het midden en opensmeren? Moet de koelpasta de hele processor bedekken?

  6. #6
    Member cool_boy_ke's schermafbeelding
    Lid sinds
    15/11/03
    Locatie
    Tongeren
    Berichten
    4.871
    iTrader
    12 (100%)
    Niet altijd, RAM kan bv een bottleneck zijn. Zorg dat deze +- zijn waarde behoud. Of meer voltage geven.
    En 40C in idle toestand is wel veel

  7. #7
    Banned Stancke's schermafbeelding
    Lid sinds
    13/08/04
    Locatie
    Brugge
    Berichten
    27.137
    iTrader
    17 (100%)
    Citaat Oorspronkelijk geplaatst door cool_boy_ke
    Niet altijd, RAM kan bv een bottleneck zijn. Zorg dat deze +- zijn waarde behoud. Of meer voltage geven.
    En 40C in idle toestand is wel veel
    Nuja,die 40C moet 29C zijn

    Mja,hoe dan ook,ik zou minstens aan terug aan 2.8Ghz moeten geraken,met nieuwe koeler.

  8. #8
    Banned Stancke's schermafbeelding
    Lid sinds
    13/08/04
    Locatie
    Brugge
    Berichten
    27.137
    iTrader
    17 (100%)
    Heb ik juist gedaan maar blokkeert nog altijd in 3DMark05 en BF2 en waarschijnelijk bij alle andere toepassingen ook (voorlopig nog niet vast geraakt op het bureaublad)
    Heb een nieuwe laag koelpasta erop gedaan maar dit helpt blijkbaar niet.
    Volgens mij ligt het ook niet aan de Temps vaniets ofzo,alles blijkt normaal.

    Ik heb nog effe gekeken in BIOS en het volgende genoteerd:

    CPU/AGP/PCI : 156/62/31Mhz

    CPU Core Voltage 1.3750v
    DDR SDRAM Voltage 2.60v
    AGP Voltage 1.55v

    Deze zijn allemaal standaard waarden,die ik nooit heb verandert.

    Wie kan mij helpen?

    EDIT: Heb eens de CPU Core Voltage verhoogt naar 1.4v (met PC kast open) en toen heb ik een perfecte 3DMark05 complete.
    Heb ook eens geprobeerd met case toe maar toen zat hij terug vast.
    Heb dan nog eens geprobeerd met case open en zat terug vast.
    Heb de CPU Core verhoogt naar 1.425v (denk ik) en zal nu nog eens testen.

    PS: Wanneer hij vastzit valt mijn Modem uit en mijn muis ook (= de lichtjes vallen uit)
    Laatst gewijzigd door Stancke; 5 januari 2006 om 17:32

Discussie informatie

Users Browsing this Thread

Op dit moment bekijken 1 gebruikers deze discussie. (0 leden en 1 gasten)

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •