Weergegeven resultaten: 1 t/m 6 van 6
  1. #1
    Member
    Lid sinds
    18/07/02
    Locatie
    Brasschaat
    Berichten
    3.315
    iTrader
    19 (100%)

    MacBook Pro 13" (2010) Boot probleem

    Ik heb nu al 2 dagen na elkaar bij het booten dit scherm gezien:
    http://dl.dropbox.com/u/8035444/Phot...2047%2044.jpeg

    Ipv de 'normale' boot tijd van 15-20 sec met mijn SSD, duurt het in dit geval 1-2 min. Uiteindelijk kom ik op het login scherm en is alles enorm traag. (Wachtwoord intypen, animaties, ...) Een reboot later (waarbij ik hem geforceerd moet uitzetten op het grijze scherm bij het afsluiten) werkt alles weer perfect. Vandaag ook gemerkt dat Spotlight opnieuw ging indexeren. Ik heb gisteren al een keer de schijfbevoegdheden hersteld maar dit blijkt dus weinig effect te hebben. Iemand een idee wat dit veroorzaakt? (En voor ik het vergeet, ik gebruik 10.7.1.)

  2. #2
    Crew Member Zero Grav's schermafbeelding
    Lid sinds
    6/06/04
    Locatie
    Bilzen
    Berichten
    8.818
    iTrader
    18 (100%)
    Mac OS X v10.6: Gray progress bar appears under Apple logo during startup Dit is het 10.6 artikel, maar slaat normaal ook op 10.7.
    Wat het effectieve probleem is wordt daarmee niet duidelijk, maar wel waar het zich situeert.

  3. #3
    Member
    Lid sinds
    18/07/02
    Locatie
    Brasschaat
    Berichten
    3.315
    iTrader
    19 (100%)
    Vandaag de 3de keer.. Volgens enkele op GoT zou de enige oplossing zijn: "formatteren en Time Machine back-up terug plaatsen."

    Gisterenavond eens van de recovery partitie geboot om daar de schijfbevoegdheden te herstellen, maar dat heeft dus ook niet geholpen. Bedankt voor de link, als hij het morgen nog heeft zal het formatteren worden vrees ik.

    *edit*
    Even de bootlog geŁpload van vanavond..Deze regel viel al meteen op:
    14/09/11 19:37:27,000 kernel: SAFE BOOT DETECTED - only valid OSBundleRequired kexts will be loaded.

    Vraag me toch af waarom hij telkens naar safe boot gaat..
    Laatst gewijzigd door tijgerke; 15 september 2011 om 00:39

  4. #4
    Member
    Lid sinds
    18/07/02
    Locatie
    Brasschaat
    Berichten
    3.315
    iTrader
    19 (100%)
    Problem solved!

    Probleem al 2 dagen niet meer gehad.. De reddende tip kwam van deze link.

    Nadat ik dit had gelezen kwam ik eigenlijk tot de conclusie dat ik inderdaad eerst mijn Mac opzette en zo goed als onmiddellijk daarna het keyboard. Daarvoor wachtte ik langer, geen idee waarom ik het ineens anders deed.. Sindsdien dus terug gewacht tot het login scherm geladen was voor ik mijn keyboard aanzette, geen probleem meer.

  5. #5
    Member maartendq's schermafbeelding
    Lid sinds
    8/06/08
    Locatie
    Brugge/Gent
    Berichten
    1.987
    iTrader
    5 (100%)
    Citaat Oorspronkelijk geplaatst door tijgerke Bekijk bericht
    Problem solved!

    Probleem al 2 dagen niet meer gehad.. De reddende tip kwam van deze link.

    Nadat ik dit had gelezen kwam ik eigenlijk tot de conclusie dat ik inderdaad eerst mijn Mac opzette en zo goed als onmiddellijk daarna het keyboard. Daarvoor wachtte ik langer, geen idee waarom ik het ineens anders deed.. Sindsdien dus terug gewacht tot het login scherm geladen was voor ik mijn keyboard aanzette, geen probleem meer.
    Je keyboard aanzetten? Apple keyboards starten toch uit zichzelf op?

  6. #6
    Member
    Lid sinds
    18/07/02
    Locatie
    Brasschaat
    Berichten
    3.315
    iTrader
    19 (100%)
    Ik zet het mijne 's nachts telkens zelf uit... Kwestie van toch een beetje extra batterij te besparen.

Discussie informatie

Users Browsing this Thread

Op dit moment bekijken 1 gebruikers deze discussie. (0 leden en 1 gasten)

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •