Weergegeven resultaten: 1 t/m 10 van 10

Discussie: error 1600-1602

  1. #1
    Member matiehahahas's schermafbeelding
    Lid sinds
    28/10/08
    Locatie
    Petegem-aan-de-Schelde
    Berichten
    123
    iTrader
    2 (100%)

    error 1600-1602

    Hallo

    Ik heb nu al meer dan 4 uur op google gezocht, maar ik raak er niet aan uit.
    Ik had dus op mn iphone 2g firmware 3.1.2 staan, toen ik via itunes, domweg, de software update liet installeren, met als gevolg dat ik dus enkel nog noodoproepen kon doen.
    ik heb dan de custom firmware 3.1.2 gedownload en in dfu proberen te installeren, maar dat blijkt niet te lukken. ik krijg steeds een error zoals in de titel vermeld.

    kan iemand me hierbij helpen?
    (de iREB die ik vond, werkt ook niet, mijn scherm wordt niet wit of rood zoals zou moeten)

    bedankt

  2. #2

  3. #3
    Member matiehahahas's schermafbeelding
    Lid sinds
    28/10/08
    Locatie
    Petegem-aan-de-Schelde
    Berichten
    123
    iTrader
    2 (100%)
    das t probleem niet echt.
    ik wil gewoon de custom firmware installeren (3.1.2), ik doe dat door de iphone in dfu te zetten en dan via itunes te browsen naar die gedownloade firmware.
    maar als ie dan de iphone wil voorbereiden, dan geeft ie de onbekende error 1602...

  4. #4
    Banned
    Lid sinds
    25/02/04
    Locatie
    The Cloud
    Berichten
    4.601
    iTrader
    0
    Lees héél dat artikel eens gvd.
    OM custom firmware te zetten moet uw Iphone al gejailbreaked zijn. Doordat je nu op firmware 3.1.3 staat is dit niet mogelijk om er een custom firmware op te zetten. Je MOET dus terug downgraden(als je de SHSH-gegevens van je vorige firmware niet hebt opgeslagen via cydia kan je het zowiezo vergeten).

  5. #5
    Member matiehahahas's schermafbeelding
    Lid sinds
    28/10/08
    Locatie
    Petegem-aan-de-Schelde
    Berichten
    123
    iTrader
    2 (100%)
    is intussen opgelost.

    heb de 3.1.3 kunnen unlocken en jailbreaken met redsnow 0.9.3.

  6. #6
    Member
    Lid sinds
    13/02/10
    Locatie
    Meldert
    Berichten
    1
    iTrader
    0
    Hallo,
    Ik heb een Iphone 3gs versie 3.1.3(7E18) eerder had ik een 3.1.2 jailbreak maar met een stomme update zit ik nu op een 3.1.3 heb de handleiding al gevolgd op iphoneclub nl deze kan ik uitvoeren en ook jailbreaken maar kan niet meer bellen
    Wie kan me helpen ?

  7. #7
    Crew Member Zero Grav's schermafbeelding
    Lid sinds
    6/06/04
    Locatie
    Bilzen
    Berichten
    8.826
    iTrader
    18 (100%)
    Als ge een Belgische iPhone hebt die standaard unlocked is dan moet ge bij die jailbreaksoftware het unlocken uitvinken.

    Als ge een buitenlandse hebt dan hebt ge pech, want die baseband is nog niet gekraakt.

  8. #8
    Member Jry's schermafbeelding
    Lid sinds
    11/01/04
    Locatie
    Belgica
    Berichten
    435
    iTrader
    0
    En wat als je een iPhone 3GS hebt met 3.1.3 die al simlock vrij is?
    Valt deze te jailbreaken (sorry ik ben een leek hier van)?

  9. #9
    Member matiehahahas's schermafbeelding
    Lid sinds
    28/10/08
    Locatie
    Petegem-aan-de-Schelde
    Berichten
    123
    iTrader
    2 (100%)
    Citaat Oorspronkelijk geplaatst door Jry Bekijk bericht
    En wat als je een iPhone 3GS hebt met 3.1.3 die al simlock vrij is?
    Valt deze te jailbreaken (sorry ik ben een leek hier van)?

    Jailbreak iPhone 3.1.3 with Sn0wbreeze | Redmond Pie

  10. #10
    Approved 9-lifer birds's schermafbeelding
    Lid sinds
    25/02/06
    Locatie
    Heusden-Zolder
    Berichten
    2.533
    iTrader
    148 (100%)
    die error 1600- tot en met 1604 moet je gewoon negeren in het vervolg.

    stel: in dit geval heb je perongeluk je iphone geupdate naar 3.1.3, deze is te unlocken maar stel dat je om bepaalde problemen toch 3.1.2 zou willen hebben.
    je restored je iphone in itunes met 3.1.2, nu krijg je voor de eerste keer een error 1600 of 1604 code. deze code klik je op OK. zodra de iphone dan terug connect zegt hij dat hij een iphone heeft gevonden waarvan de herstel modus actief, nu herstel je WEER met 3.1.2, en opnieuw zal hij die error code geven.

    dit is zeer goed. nadat je dus de 2de keer die error code krijgt run je gewoon blacksn0w en voila, hij is hacktivated, springt dus aan, met blackra1n erop en kan je terug unlocken met behulp van bootneuter te runnen in cydia zeer simpel proces en je hebt een oudere firmware terug. dit kan handig zijn als apple weer met een update komt waar er weer zeer veel batterij problemen etc.. zijn zoals in het geval met de 3.0.

    let wel op als je een 3g zou hebben werkt dit ook, maar de baseband wordt niet gedowngrade
    iPhone 5 black 16GB @ iOS7 + Proximus Smart25
    Macbook pro 13,3" 2,8Ghz I7, 120GB SSD & 750gb HDD
    iPad 2 white 32GB
    Apple TV2 met Plex

Discussie informatie

Users Browsing this Thread

Op dit moment bekijken 1 gebruikers deze discussie. (0 leden en 1 gasten)

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •