Pagina 1 van 3 123 Laatste
  1. #1

    Lid sinds
    2/10/04
    Locatie
    Ieper
    Berichten
    476
    iTrader
    0

    Digibox werkt plots niet meer,HELP!!!!!!!!

    ik leg de digibox net aan en hij werkt niet meer. Waar de tijd vroeger stond staan nu enkel die 4 streepjes,en als ik hem aanleg heb ik geen beeld,gewoon zwarte achtergrond met de zender vanonder...wat is het probleem volgens jullie? Moet ik naar bepaalde zender gaan eerst of zo??? Help me aub...

  2. #2
    Project Zero's schermafbeelding
    Lid sinds
    27/03/04
    Locatie
    Bilzen
    Berichten
    2.672
    iTrader
    0
    1 RTFM
    2 Bel eens naar telenet, slim gezien he
    PZ rocking the party: Movie 1 Movie 2

  3. #3

    Lid sinds
    2/10/04
    Locatie
    Ieper
    Berichten
    476
    iTrader
    0
    Citaat Oorspronkelijk geplaatst door Project Zero Bekijk bericht
    1 RTFM
    2 Bel eens naar telenet, slim gezien he
    rtfm?

  4. #4
    Dillyracer's schermafbeelding
    Lid sinds
    24/04/05
    Locatie
    Francorchamps
    Berichten
    22.344
    iTrader
    0
    Je moet hem opendraaien en kijken of het rode draadje nog met het blauwe verbonden is. Ook eens kijken of de voeding nog werkt.

    Nee serieus, hoe kunnen wij dat nu weten Bel naar Telenet eh.
    When I am King, you will be first against the wall.

  5. #5

    Lid sinds
    2/10/04
    Locatie
    Ieper
    Berichten
    476
    iTrader
    0
    misschien was er iemand die al zoiets meegemaakt heeft,he,waarvoor dient een forum!!!

  6. #6

    Lid sinds
    18/02/06
    Locatie
    ghent
    Berichten
    3.156
    iTrader
    12 (100%)
    juist ter melding dat daarnet de vlaamse zender out lagen.
    Msh lag het daar aan

  7. #7
    breez's schermafbeelding
    Lid sinds
    25/12/02
    Locatie
    Brugge
    Berichten
    4.325
    iTrader
    7 (100%)
    eerst eens kijken als alle kabels goed in zitten

    als dat zo is kun je een reset doen als volgt:
    OK MENU & BACK enkele seconden ingedrukt houden

  8. #8
    dJeez's schermafbeelding
    Lid sinds
    17/07/02
    Locatie
    Sol System
    Berichten
    10.443
    iTrader
    1 (100%)
    Citaat Oorspronkelijk geplaatst door Jürgennoppe Bekijk bericht
    misschien was er iemand die al zoiets meegemaakt heeft,he,waarvoor dient een forum!!!
    Blijkbaar om nutteloze zaken mee te delen waar in principe voornamelijk Telenet techniekers/helpdeskmedewerkers u bij kunnen helpen, doch dit volledig terzijde.
    PSN: dJeezBE - Delicious bookmarks
    Disclaimer: I am currently suffering from severe CSD (Compulsive Sarcasm Disorder). - L'onion fait la farce - Facile largire de alieno
    Pastafarian by choice

  9. #9
    h0pje's schermafbeelding
    Lid sinds
    7/02/06
    Locatie
    Montréal, QC
    Berichten
    3.945
    iTrader
    10 (100%)
    Citaat Oorspronkelijk geplaatst door Jürgennoppe Bekijk bericht
    rtfm?
    Read The Fucking Manual
    Little minds let little pain burn big old dreams with little flames.

  10. #10
    EternalSilence's schermafbeelding
    Lid sinds
    23/01/04
    Locatie
    .
    Berichten
    14.729
    iTrader
    0
    Citaat Oorspronkelijk geplaatst door dJeez Bekijk bericht
    Blijkbaar om nutteloze zaken mee te delen waar in principe voornamelijk Telenet techniekers/helpdeskmedewerkers u bij kunnen helpen, doch dit volledig terzijde.
    njah.
    vind dat de mensen een beetje te rap op forums gaan posten als er iets niet werkt

    eerst doe je :: rtfm
    daarna ga je gaan zoeken op het internet
    en pas dan .. als alles tevergeefs blijkt, post je het bijvoorbeeld op die games forum.

    om dan naar alle wss een beetje geflame te horen en te beseffen dat je mag bellen naar de technische dienst van het aparraat zelf

    zal er nie ver naast zitten ?

  11. #11
    balbe's schermafbeelding
    Lid sinds
    1/10/06
    Locatie
    odk
    Berichten
    1.610
    iTrader
    10 (100%)
    iets simpeler haal eens de stekker eruit en zet ze er weer in. Heeft al geholpen voor mij

  12. #12
    pr0ph3t's schermafbeelding
    Lid sinds
    1/08/03
    Locatie
    kapelle op den
    Berichten
    8.038
    iTrader
    5 (100%)
    nope alles lag plat in vlaanderen. hebben gebeld naar telenet!
    I have no respect for people with small piercings. I say go full hog. Put a spear through your head


  13. #13

    Lid sinds
    2/10/04
    Locatie
    Ieper
    Berichten
    476
    iTrader
    0
    ok,dank je wel prophet!!!

  14. #14
    EternalSilence's schermafbeelding
    Lid sinds
    23/01/04
    Locatie
    .
    Berichten
    14.729
    iTrader
    0
    Citaat Oorspronkelijk geplaatst door pr0ph3t Bekijk bericht
    nope alles lag plat in vlaanderen. hebben gebeld naar telenet!


    daar heb je het dan. kun je nu naar de 'gewone' tv kijken?
    nu weet ik al zeker geen digibox te kopen, tenzij ze echt alles gaan uitzenden via digibox, en alleen via digibox (het zal er ooit van komen .. weer al zoiets om geld uit te kloppen )

  15. #15
    Robinvv's schermafbeelding
    Lid sinds
    24/04/04
    Locatie
    Grimbergen
    Berichten
    375
    iTrader
    0
    Citaat Oorspronkelijk geplaatst door pr0ph3t Bekijk bericht
    nope alles lag plat in vlaanderen. hebben gebeld naar telenet!

    Prachtig!

    Ze mogen hun digibox steken waar de zon nooit schijnt.
    Met hun sleuren
    SCARLET NO LIMIT

Pagina 1 van 3 123 Laatste

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •  

Inloggen

Inloggen